<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mystar933.com/cmsmanager/xmlrpc.php">
<title>When Things Don&#039;t Go As Planned - STAR 93.3</title>
<meta name="description" content="Have you ever listened to someone&#039;s story about a struggle they’ve been having and thought, “WOW! That’s me! I’ve had those same thoughts!”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mystar933.com/when-things-dont-go-as-planned/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="When Things Don&#039;t Go As Planned - STAR 93.3"/>
<meta property="og:description" content="Have you ever listened to someone&#039;s story about a struggle they’ve been having and thought, “WOW! That’s me! I’ve had those same thoughts!”"/>
<meta property="og:url" content="https://mystar933.com/when-things-dont-go-as-planned/"/>
<meta property="og:site_name" content="STAR 93.3"/>
<meta property="article:publisher" content="http://facebook.com/mystar933"/>
<meta property="article:tag" content="atheist"/>
<meta property="article:tag" content="believe"/>
<meta property="article:tag" content="children"/>
<meta property="article:tag" content="contentment"/>
<meta property="article:tag" content="faith"/>
<meta property="article:tag" content="faithfulness"/>
<meta property="article:tag" content="joy"/>
<meta property="article:tag" content="Laura Story"/>
<meta property="article:tag" content="mothers"/>
<meta property="article:tag" content="parenting"/>
<meta property="article:tag" content="practical atheist"/>
<meta property="article:tag" content="raising kids"/>
<meta property="article:tag" content="teachihg"/>
<meta property="article:tag" content="trust"/>
<meta property="article:tag" content="worry"/>
<meta property="article:section" content="Keep the Faith"/>
<meta property="article:published_time" content="2017-03-10T06:03:21-05:00"/>
<meta property="article:modified_time" content="2017-03-09T14:50:51-05:00"/>
<meta property="og:updated_time" content="2017-03-09T14:50:51-05:00"/>
<meta property="og:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/worry-practical-atheist.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Have you ever listened to someone&#039;s story about a struggle they’ve been having and thought, “WOW! That’s me! I’ve had those same thoughts!”"/>
<meta name="twitter:title" content="When Things Don&#039;t Go As Planned - STAR 93.3"/>
<meta name="twitter:site" content="@mystar933"/>
<meta name="twitter:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/worry-practical-atheist.png"/>
<meta name="twitter:creator" content="@mystar933"/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Feed" href="https://mystar933.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Comments Feed" href="https://mystar933.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; When Things Don&#8217;t Go As Planned Comments Feed" href="https://mystar933.com/when-things-dont-go-as-planned/feed/"/>
<meta name="generator" content="WordPress Download Manager 2.9.45"/>
<link rel='https://api.w.org/' href='https://mystar933.com/wp-json/'/>
<link rel='shortlink' href='https://mystar933.com/?p=18450'/>
<link rel="alternate" type="application/json+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1072638679451899&ev=PageView&noscript=1"/></noscript>
<meta property="og:site_name" content="STAR 93.3"><meta property="og:title" content="When Things Don&#8217;t Go As Planned"><meta property="og:description" content="Have you ever listened to someone share a story about a struggle they’ve been having, or how they’re dealing with it, and thought, “WOW! That’s me! I’ve had those same thoughts!” Recently, I was listening&hellip;"><meta property="og:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/worry-laura-story.jpg"><meta property="og:url" content="https://mystar933.com/when-things-dont-go-as-planned/"><meta property="og:type" content="article"><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
</head>
<body class="post-template-default single single-post postid-18450 single-format-standard et_monarch x-icon x-navbar-static-active x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-v4_6_4 cornerstone-v1_3_3">
<div id='wpfc-rb-loading' style='background-color:#fefefe;bottom:0;height:100%;left:0;overflow:hidden !important;position:fixed;right:0;top:0;width:100%;z-index:99999;'><style>#wpfc-rb-spinner-6{margin:0 auto;top:50%;width:40px;height:40px;position:relative;text-align:center;-webkit-animation:sk-rotate 2.0s infinite linear;animation:sk-rotate 2.0s infinite linear;}
.dot1,.dot2{width:60%;height:60%;display:inline-block;position:absolute;top:0;background-color:#f49b1e;border-radius:100%;-webkit-animation:sk-bounce 2.0s infinite ease-in-out;animation:sk-bounce 2.0s infinite ease-in-out;}
.dot2{top:auto;bottom:0;-webkit-animation-delay:-1.0s;animation-delay:-1.0s;}
@-webkit-keyframes sk-rotate{100%{-webkit-transform:rotate(360deg)}}@keyframes sk-rotate{100%{transform:rotate(360deg);-webkit-transform:rotate(360deg)}}@-webkit-keyframes sk-bounce{0%,100%{-webkit-transform:scale(0.0)}
50%{-webkit-transform:scale(1.0)}}@keyframes sk-bounce{0%,100%{transform:scale(0.0);-webkit-transform:scale(0.0);}
50%{transform:scale(1.0);-webkit-transform:scale(1.0);}}</style> <div id="wpfc-rb-spinner-6"> <div class="dot1"></div><div class="dot2"></div></div></div><div id="top" class="site">
<header class="masthead masthead-inline" role="banner">
<div class="x-topbar">
<div class="x-topbar-inner x-container max width">
<p class="p-info"><a id="listen-btn" href="/listen/" onclick="ga('send','event','Listen-Button','Listen-Click','Listening');">LISTEN ONLINE</a>    <a id="give-btn" target="_blank" href="/donate-splash-page/" onclick="ga('send','event','Donation-Button','Donation-Click','Donation-Clicked');">DONATE</a>    <a id="hope-btn" href="/find-hope/">FIND HOPE</a></p>
<div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div></div></div><div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">STAR 93.3</h1>
<a href="https://mystar933.com/" class="x-brand img" title="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station">
<img src="//mystar933.com/cmsmanager/wp-content/uploads/2017/01/star933-short-logo.png" alt="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station"></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-primary" class="x-nav"><li id="menu-item-17298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li>
<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/category/star-rewards/"><span>STAR Rewards</span></a></li>
<li id="menu-item-17300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a>
<ul class="sub-menu">
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li>
<li id="menu-item-17898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="https://mystar933.com/vbs-locations/"><span>VBS 2017</span></a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li>
</ul>
</li>
<li id="menu-item-17498" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/category/star-stories/"><span>Real Life Stories</span></a></li>
<li id="menu-item-17499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/category/behind-the-mic/"><span>Behind the Mic</span></a></li>
<li id="menu-item-17500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/category/encouraging-thoughts/"><span>Encouraging Thoughts</span></a></li>
<li id="menu-item-17502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/category/keep-the-faith/"><span>Keep the Faith</span></a></li>
<li id="menu-item-18425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/category/julie-brian-fb-live/"><span>Julie &#038; Brian &#8211; FB LIVE Replays</span></a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/prayer-wall/"><span>Prayer Wall</span></a></li>
<li id="menu-item-17495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a>
<ul class="sub-menu">
<li id="menu-item-17496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li>
</ul>
</li>
<li id="menu-item-17292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a>
<ul class="sub-menu">
<li id="menu-item-17497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li>
<li id="menu-item-17521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li>
<li id="menu-item-18281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/listener-stories/"><span>Listener Stories</span></a></li>
<li id="menu-item-17971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-primary-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/category/star-rewards/"><span>STAR Rewards</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="https://mystar933.com/vbs-locations/"><span>VBS 2017</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/category/star-stories/"><span>Real Life Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/category/behind-the-mic/"><span>Behind the Mic</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/category/encouraging-thoughts/"><span>Encouraging Thoughts</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/category/keep-the-faith/"><span>Keep the Faith</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/category/julie-brian-fb-live/"><span>Julie &#038; Brian &#8211; FB LIVE Replays</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/prayer-wall/"><span>Prayer Wall</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/listener-stories/"><span>Listener Stories</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div></div></div></div></div></header>
<div class="x-main full" role="main">
<article id="post-18450" class="post-18450 post type-post status-publish format-standard has-post-thumbnail hentry category-keep-the-faith tag-atheist tag-believe tag-children tag-contentment tag-faith tag-faithfulness tag-joy tag-laura-story tag-mothers tag-parenting tag-practical-atheist tag-raising-kids tag-teachihg tag-trust tag-worry wpautop">
<div class="entry-wrap">
<div class="x-container max width">
<header class="entry-header">
<h1 class="entry-title">When Things Don&#8217;t Go As Planned</h1>
</header>            <div class="entry-featured">
<div class="entry-thumb"><img width="1184" height="345" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/worry-laura-story-1184x345.jpg" class="attachment-entry size-entry wp-post-image" alt="Laura Story - Worry"/></div></div><div class="entry-content content">
<div class="et_social_inline et_social_mobile_on et_social_inline_top">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;t=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned&#038;url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;t=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned&#038;body=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://delicious.com/post?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div><p>Have you ever listened to someone share a story about a struggle they’ve been having, or how they’re dealing with it, and thought, “WOW! That’s me! I’ve had those same thoughts!” Recently, I was listening to singer/songwriter, <em>Laura Story</em>, and that’s exactly what happened. I am excited to share what she had to say with you because it’s so true, and it’s definitely encouraging!</p>
<h2>Laura Story’s Story</h2>
<p>When you have kids, you realize that everything that you do or say, all of it, you’re handing down to your kids. I’m constantly teaching my little girl, Josie, who’s four, how to respond, and when I see this little child become anxious, I think, <em>“Gosh&#8230;there’s no way that she’s learned that from anyone but me.”</em> But when my demeanor says, <em>“It&#8217;s ok Josie. Maybe this didn&#8217;t work out the way that we thought it would, but I believe that God still has a plan.”</em>, that&#8217;s contagious as well!</p>
<p><span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?text=We%20teach%20what%20we%20know%2C%20but%20we%20reproduce%20what%20we%20are.%20%E2%80%93%20John%20C.%20Maxwell&amp;via=mystar933&amp;related=mystar933&amp;url=https://mystar933.com/when-things-dont-go-as-planned/' target='_blank'>We teach what we know, but we reproduce what we are. – John C. Maxwell </a></span><a href='https://twitter.com/intent/tweet?text=We%20teach%20what%20we%20know%2C%20but%20we%20reproduce%20what%20we%20are.%20%E2%80%93%20John%20C.%20Maxwell&amp;via=mystar933&amp;related=mystar933&amp;url=https://mystar933.com/when-things-dont-go-as-planned/' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span></p>
<p>I can look back on days of my life that have been stolen by worry. I wouldn’t say the whole day was stolen, but it&#8217;s more like my joy, or my contentment, in that day, has been stolen by worry. It&#8217;s almost like I&#8217;m this ‘<strong><em>practical atheist</em></strong>’. I say that I believe in God. I say that I believe Him to be faithful, and I believe in Him to be my provider. But <em><strong>when I worry, I&#8217;m basically saying that I don&#8217;t actually believe that!</strong></em></p>
<p><em><strong>I&#8217;m learning to trust God with my life.</strong></em> It&#8217;s not just something I did when I became a Christian. It&#8217;s something that I have to practice every morning, when I wake up and believe that God&#8217;s faithfulness can be seen throughout the day, in the big and small things.</p>
<h3 style="text-align: center; margin-bottom: 0; padding-bottom: 0;">Julie Pierce</h3>
<p style="text-align: center; font-size: 0.8em;"><strong><a href="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce.png" data-rel="lightbox-0" title=""><img class="aligncenter size-thumbnail wp-image-17470" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-150x150.png" alt="" width="150" height="150"/></a></strong></p>
<p style="text-align: center; font-size: 0.8em;"><strong>Facebook:</strong> /julie.duncan.pierce</p>
<p><em>This blog post was inspired by Keep the Faith with Julie Pierce, aired on STAR 93.3. You can listen to the audio segment below. Thank you for listening to STAR 93.3</em></p>
<div class="x-audio player" data-x-element="x_mejs"><audio class="x-mejs x-wp-audio-shortcode advanced-controls" id="audio-18450-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/LauraStory_KTF.mp3?_=1" /></audio></div><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;t=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned&#038;url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;t=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned&#038;body=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://delicious.com/post?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F&#038;title=When%20Things%20Don%E2%80%99t%20Go%20As%20Planned" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fwhen-things-dont-go-as-planned%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="18450" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div></div></div></div></article>      
<div class="x-container max width">    
<div id="comments" class="x-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-things-dont-go-as-planned/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mystar933.com/cmsmanager/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>five &#215; 5 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="7kl5705293" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1489165719" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='18450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external">Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form></div></div></div></div><aside class="x-sidebar nano" role="complementary">
<div class="max width nano-content">
<div id="dj_widget-4" class="widget DJ_Widget">		<div class="widget"> <h4 class="h-widget">Now On-Air</h4> <ul class="on-air-list"> <li class="on-air-dj">Brunch with Brant<span class="radio-clear"></span></li> </ul></div></div><div id="text-9" class="widget widget_text"><h4 class="h-widget">Recent Post</h4>			<div class="textwidget"><div class="x-recent-posts cf vertical" data-x-element="recent_posts" data-x-params="{&quot;fade&quot;:false}" data-fade="false"><a class="x-recent-post2 with-image" href="https://mystar933.com/when-things-dont-go-as-planned/" title="Permalink to: &quot;When Things Don&#8217;t Go As Planned&quot;"><article id="post-18450" class="post-18450 post type-post status-publish format-standard has-post-thumbnail hentry category-keep-the-faith tag-atheist tag-believe tag-children tag-contentment tag-faith tag-faithfulness tag-joy tag-laura-story tag-mothers tag-parenting tag-practical-atheist tag-raising-kids tag-teachihg tag-trust tag-worry wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/worry-laura-story-1184x350.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">When Things Don&#8217;t Go As Planned</h3><span class="x-recent-posts-date">March 10, 2017</span></div></div></article></a><a class="x-recent-post2 with-image" href="https://mystar933.com/spam-tasting-julie-brian/" title="Permalink to: &quot;SPAM Tasting with Julie &#038; Brian&quot;"><article id="post-18412" class="post-18412 post type-post status-publish format-video has-post-thumbnail hentry category-julie-brian-fb-live tag-crowder tag-facebook tag-fb-live tag-spam tag-star-93-3-rewards post_format-post-format-video wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://mystar933.com/cmsmanager/wp-content/uploads/2017/03/julie-brian-spam-tasting-fblive-1184x350.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">SPAM Tasting with Julie &#038; Brian</h3><span class="x-recent-posts-date">March 8, 2017</span></div></div></article></a></div></div></div><div id="text-10" class="widget widget_text"><h4 class="h-widget">Upcoming Event</h4>			<div class="textwidget">
<div class="dp_pec_grid_wrapper" id="dp_pec_id463301870">
<div style="clear:both;"></div><div class="dp_pec_content">
<ul>
<li class="dp_pec_grid_event dp_pec_isotope dp_pec_grid_columns_1" data-event-number="1"><a href="https://mystar933.com/community-events/casting-crowns-next-thing-tour-danny-gokey-unspoken/1493319600" class="dp_pec_grid_link_image" target="_self" title="" style="background-image:url('https://mystar933.com/cmsmanager/wp-content/uploads/2017/02/casting-crowns-the-very-next-thing-tour.jpg');"></a><div class="dp_pec_grid_event_center_text"><h2 class="dp_pec_grid_title">Casting Crowns The Very Next Thing Tour with Danny Gokey &#038; Unspoken</h2><span class="pec_date">April 27, 2017</span></div><div class="dp_pec_grid_text_wrap"><div class="dp_pec_grid_meta_data"><span class="pec_time">7:00 pm</span><div class="dp_pec_clear"></div></div></div></li>
</ul></div></div></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="paszone_container paszone-container-12641" id="paszonecont_12641" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;"><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12641" id="12641" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center;"><div class="wppasrotate proadszoneholder-12641" style="width:100%; height:100%;"><a href="http://mystar933.com/advertising"><img src="http://mystar933.com/cmsmanager/wp-content/uploads/2015/10/300x300_ad_filler.jpg"/></a></div></div></div></div></div></div></aside>
<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3 last"></div></div></footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-colophon-content"> <p>&copy; 2011 STAR 93.3 - WAKW, Cincinnati, OH<br /><strong>Christian Music Radio Station - Uplifting & Encouraging</strong><br /><em>(STAR 93.3 fm is a subsidiary of Pillar of Fire, a non-profit organization )</em></p></div><div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div><ul id="menu-footer" class="x-nav"><li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://mystar933.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17379"><a href="https://mystar933.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="http://mystar933.com/cmsmanager/wp-content/uploads/2016/06/EEO-6-1-2016.pdf">EEO Report</a></li>
<li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="https://publicfiles.fcc.gov/fm-profile/wakw">FCC OPIF</a></li>
</ul></div></footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width"> <form method="get" id="searchform" class="form-search center-text" action="https://mystar933.com/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"> </form></div></div></div></div><div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://mystar933.com/when-things-dont-go-as-planned/" data-title="When Things Don&#8217;t Go As Planned" data-post_id="18450"></div></div></div><div class="ulp-overlay" id="ulp-HestgLY5SZabxg6R-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-HestgLY5SZabxg6R" data-title="Newsletter Automotive Popup" data-width="640" data-height="400" data-position="middle-center" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-176" data-left="0" data-top="0" data-appearance="slide-down" data-appearance-speed="700" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/12/car-radio.jpg" alt=""></div><div class="ulp-layer" id="ulp-layer-177" data-left="240" data-top="15" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off">SUBSCRIBE TO NEWSLETTER</div><div class="ulp-layer" id="ulp-layer-178" data-left="0" data-top="85" data-appearance="slide-left" data-appearance-speed="700" data-appearance-delay="700" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-179" data-left="15" data-top="105" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="600" data-scrollbar="off" data-confirmation="off">Signup for the STAR 93.3 Newsletter to stay up-to-date on upcoming events, LIVE in-studio Artist visits, contest, Uplifting Thoughts and more!</div><div class="ulp-layer" id="ulp-layer-180" data-left="15" data-top="190" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="600" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-181" data-left="15" data-top="240" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="800" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-182" data-left="15" data-top="295" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1000" data-scrollbar="off" data-confirmation="off"><a class="ulp-submit" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-183" data-left="595" data-top="380" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1000" data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">close</a></div></div></div><div class="ulp-overlay" id="ulp-jPfS6VuXqWcAw6mF-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-jPfS6VuXqWcAw6mF" data-title="Newsletter Mobile Signup" data-width="400" data-height="200" data-position="middle-center" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-344" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-345" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-346" data-left="0" data-top="15" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off">Uplifting Thoughts, Events, Contest & more!</div><div class="ulp-layer" id="ulp-layer-347" data-left="50" data-top="54" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-348" data-left="50" data-top="100" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-349" data-left="110" data-top="145" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-350" data-left="3" data-top="-6" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-inherited" href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-351" data-left="0" data-top="-110" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500" data-scrollbar="off" data-confirmation="off"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/12/newsletter-signup-popup.png"></div></div></div><style>.rpwwt-widget ul{list-style:outside none none;margin-left:0;margin-right:0;padding-left:0;padding-right:0;}
.rpwwt-widget ul li{overflow:hidden;margin:0 0 1.5em;}
.rpwwt-widget ul li:last-child{margin:0;}
.rpwwt-widget ul li img{display:inline;float:left;margin:.3em .75em .75em 0;}
#rpwwt-recent-posts-widget-with-thumbnails-2 img{max-width:555px;width:100%;height:auto;}</style>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/2c57d85f1d77ddf023679af799819ae4/1489158876index.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=60ac26133ee3b957e16d86956d6dfb4f' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/7e1ce83a39f218f7fa1620ac4e1f2a00/1489158876index.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/66b7dddda63f55d7b4049eea868329ca/1489163618index.css" media="all"/>
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/ad02603d16efcedb40f0f45eabe176a1/1489158876index.css" media="all"/>
<style>.ctf-author-box{display:none;}</style>
<style id="et-social-custom-css">.et_monarch .et_social_inline_top{margin-bottom:20px;}</style>
<!--[if lte IE 6]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<!--[if IE 7]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<!--[if IE 8]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:#444444;}
.mbMiniPlayer.mySkin .map_download{color:#444444;}
.mbMiniPlayer.mySkin .map_download:hover{color:#444444;}
.mbMiniPlayer.mySkin .playerTable span{color:#444444;}
.mbMiniPlayer.mySkin .playerTable{border:1px solid #444444 !important;}
.mbMiniPlayer.mySkin .playerTable{background-color:transparent;border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102);padding:3px !important;font-size:20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{font-size:12px !important;width:50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color:rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color:rgb(68, 68, 68);text-shadow:none!important;}
.mbMiniPlayer.mySkin .playerTable span{color:rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable{border:1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color:#000;text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94);height:80%!important}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
.map_pl_container .pl_item.sel{background-color:#ffd966 !important;color:#444444}</style>
<style>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</style>
<style id="wp-custom-css">.x-brand{margin-bottom:15px;}
.x-topbar{min-height:36px;}
.x-navbar{border-bottom:0;}
#listen-btn{background-color:#ff8902;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
#give-btn{background-color:#33cc33;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
#hope-btn{background-color:#0085B7;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
.light-txt{color:#fff;}
.x-sidebar{background-color:#ededed;}
#dj_widget-4 h4{color:#fff;font-weight:bold;margin-bottom:0;padding:10px 0;text-align:center;font-size:medium;background-color:#cc0000;}
#dj_widget-4 ul li:first-child{border-top:none;text-align:center;}
.x-sidebar .widget{margin-top:25px;}
h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{margin:20px 0;}
.light.dp_pec_wrapper .dp_pec_add_nav, .dp_pec_add_image_wrap{display:none;}
.entry-date{display:none;}
.comment-form-url{display:none;}
blockquote p{margin:0 0;}
#prayerengine .pe-explore-bar h4.pe-form-toggle a, #prayerengine #pe-form-container input.pe-submit, #prayerengine input[type="submit"], #prayerengine .pe-prayer-even h4.answered, #prayerengine .pe-prayer-odd h4.answered, #prayerengine .pe-pagination a.next.page-numbers, #prayerengine .pe-pagination a.previous.page-numbers{background-color:#ff8902}
#prayerengine .pe-count-area h4 strong{color:#ff8902}
#pe-form-container #errors{background-color:#f57373}
#pe-form-container #success{background-color:#5dbd3e}
.category-star-rewards .entry-title{font-size:2em;}
.gf_progressbar p{margin:0;}</style>
<style id="x-generated-css">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</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/b666a1f2bb38ada9efae731f01829376/1489158875index.css" media="all"/>
<style id='wppas_php_style-inline-css'>.wppaszone img{max-width:100%;height:auto;}
.wppaszone{overflow:hidden;visibility:visible !important;display:inherit !important;}
.pas_fly_in .wppaszone{visibility:hidden !important;}
.pas_fly_in.showing .wppaszone{visibility:visible !important;}
.wppasrotate, .wppaszone li{margin:0;padding:0;list-style:none;}
.rotating_paszone > .pasli{visibility:hidden;}
.wppaszone .jshowoff .wppasrotate .pasli{visibility:inherit;}</style>
<style></style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-22577861-1', 'auto');</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mystar933.com\/cmsmanager\/wp-includes\/js\/wp-emoji-release.min.js?ver=60ac26133ee3b957e16d86956d6dfb4f"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/2a6c227c3a291ca42919c39a6582f038/1489158878index.js'></script>
<script>
var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/c87b651e3a4c8459a74b097f7bba3f19/1489163618index.js'></script>
<script>var wpdm_site_url='https://mystar933.com/cmsmanager/';
var wpdm_home_url='https://mystar933.com/';
var ajax_url='https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-22577861-1', 'auto'); ga('send', 'pageview');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1072638679451899');
fbq('track', "PageView");</script>
<script id="liveleap-api" src="https://liveleap.com/api/web/index.js?id=10207489890791397"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//mystar933.com/?wordfence_logHuman=1&hid=1FB7CE80B766E6230F4A7F7284355E22');</script>
<script>var ulp_cookie_value="ilovelencha";
var ulp_recaptcha_enable="off";
var ulp_onload_mode="once-period";
var ulp_onload_period="12";
var ulp_onload_popup="*jPfS6VuXqWcAw6mF";
var ulp_onload_delay="7";
var ulp_onload_close_delay="0";
var ulp_onexit_mode="once-period";
var ulp_onexit_period="12";
var ulp_onexit_popup="HestgLY5SZabxg6R";
var ulp_onscroll_mode="none";
var ulp_onscroll_period="5";
var ulp_onscroll_popup="";
var ulp_onscroll_offset="600";
var ulp_onidle_mode="none";
var ulp_onidle_period="5";
var ulp_onidle_popup="";
var ulp_onidle_delay="30";
var ulp_onabd_mode="none";
var ulp_onabd_period="5";
var ulp_onabd_popup="";</script>
<script>
r3f5x9JS=escape(document['referrer']);
hf1N='6911467e3b670422b07fc4fe278bbc22';
hf1V='4dc25f2011f9ee9b528d37a7c60aa7ea';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
</script>
<script src="http://widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
<script>
r3f5x9JS=escape(document['referrer']);
hf4N='6911467e3b670422b07fc4fe278bbc22';
hf4V='4dc25f2011f9ee9b528d37a7c60aa7ea';
cm4S="form[action='https://mystar933.com/cmsmanager/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/3b8f1e43630960af97ffcae053f767ce/1489158877index.js'></script>
<script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/71e8635c91240650f1bfd088b27ccacf/1489158877index.js'></script>
<script>
var ctf={"ajax_url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/7ecffe81ddfb2f6ce80c9f2c9ebef490/1489158877index.js'></script>
<script>
var monarchSettings={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mystar933.com\/when-things-dont-go-as-planned\/","stats_nonce":"9858e0be7d","share_counts":"e5e32cf670","follow_counts":"312eef1795","total_counts":"fa5ff82744","media_single":"65525f6e25","media_total":"2a8d52aafc","generate_all_window_nonce":"258dc026a5","no_img_message":"No images available for sharing on this page"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/44a64885dfda4bd8a031ac63db415e47/1489158877index.js'></script>
<script>
var qpprFrontData={"linkData":{"\/wp-admin\/":[1,1,""],"\/wp-login\/":[1,1,""],"\/wp-login.php":[1,1,""],"\/sharehope":[1,1,""],"\/mobilead\/":[1,1,""],"\/31281\/":[1,1,""],"\/donate\/":[1,1,""],"\/which-do-you-like\/":[0,1,""],"\/which-do-you-think\/":[0,1,""],"\/partnership\/":[1,1,""],"\/startower-openhouse":[1,1,""],"\/startower-openhouse\/":[1,1,""],"https:\/\/mystar933.com\/music-survey\/":[1,1,"http:\/\/mystar933.songscore.com\/"]},"siteURL":"https:\/\/mystar933.com\/cmsmanager","siteURLq":"https:\/\/mystar933.com"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/2504f100770fdf8db2a46e3527854a2c/1489158903index.js'></script>
<script>
var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings={"pluginPath":"\/cmsmanager\/wp-includes\/js\/mediaelement\/"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/522d9370178d2183d51816fdc7792916/1489160311index.js'></script>
<script>
var ProEventCalendarAjax={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"ab6ab7e4f3","recaptcha_enable":"","recaptcha_site_key":""};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/b85356824defcf1af46120b7579fdc27/1489158876index.js'></script>
<script src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key&#038;ver=2.9.4'></script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/f7c24fb473646f56d890f8d2ad51c4b4/1489158876index.js'></script>
<script>
var wppas_ajax_script={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/463da4e206cdf0e826f49b3c3c830bfe/1489158876index.js'></script>
<script>var miniAudioPlayer_replaceDefault=false;
var miniAudioPlayer_excluded="map_excluded";
var miniAudioPlayer_replaceDefault_show_title=false;
var miniAudioPlayer_defaults={
inLine:true,
width:"100%",
skin:"black",
animate:false,
volume:1,
autoplay:false,
showVolumeLevel:true,
allowMute: true,
showTime:true,
id3:true,
showRew:true,
addShadow: false,
downloadable:false,
downloadPage:"https://mystar933.com/cmsmanager/wp-content/plugins/wp-miniaudioplayer/map_download.php",
swfPath:"https://mystar933.com/cmsmanager/wp-content/plugins/wp-miniaudioplayer/js/",
onReady: function(player, $controlsBox){
if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){
jQuery(".map_download", $controlsBox).remove();
}}
};
function initializeMiniAudioPlayer(){
jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
}
if(false)
jQuery("body").addClass("map_replaceDefault");
jQuery(function(){
if(false){
setTimeout(function(){replaceDefault();},0);
}
initializeMiniAudioPlayer();
jQuery(document).ajaxSuccess(function(event, xhr, settings){
initializeMiniAudioPlayer();
});
});</script>
<script>jQuery(document).ready(function(){
function startProEventCalendar(){
jQuery("#dp_pec_id463301870").dpProEventCalendar({
nonce: "dp_pec_id463301870",
draggable: false,
map_lat: 0,
map_lng: 0,
columns: "1",
monthNames: new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"),
calendar: 2,
dateRangeStart: "0000-00-00",
dateRangeEnd: "0000-00-00",
skin: "light",
type: "grid-upcoming",
hide_old_dates: true,
limit: 1,
isRTL: 0,
calendar_per_date: 3,
allow_user_add_event: "0",
actualMonth: 3,
actualYear: 2017,
actualDay: 10,
defaultDate: "1489147719",
defaultDateFormat: "2017-03-10",
current_date_color: "",
category: "",
location: "",
event_id: "",
author: "",
lang_sending: "Sending...",
lang_subscribe: "Subscribe",
lang_subscribe_subtitle: "Receive new events notifications in your email.",
lang_remove_event: "Remove Event",
lang_your_name: "Your Name",
lang_your_email: "Your Email",
lang_fields_required: "All fields are required.",
lang_invalid_email: "The Email is invalid.",
lang_txt_subscribe_thanks: "Thanks for subscribing.",
lang_book_event: "Book Event",
view: "monthly-all-events"
});
jQuery("input, textarea", "#dp_pec_id463301870").placeholder();
}
if(jQuery("#dp_pec_id463301870").parent().css("display")=="none"){
jQuery("#dp_pec_id463301870").parent().onShowProCalendar(function(){
startProEventCalendar();
});
return;
}
startProEventCalendar();
});
jQuery(window).resize(function(){
if(jQuery(".dp_pec_layout", "#dp_pec_id463301870").width()!=null){
var instance=jQuery("#dp_pec_id463301870");
if(instance.width() < 500){
jQuery(instance).addClass("dp_pec_400");
jQuery(".dp_pec_dayname span", instance).each(function(i){
jQuery(this).html(jQuery(this).html().substr(0,3));
});
jQuery(".prev_month strong", instance).hide();
jQuery(".next_month strong", instance).hide();
jQuery(".prev_day strong", instance).hide();
jQuery(".next_day strong", instance).hide();
}else{
jQuery(instance).removeClass("dp_pec_400");
jQuery(".prev_month strong", instance).show();
jQuery(".next_month strong", instance).show();
jQuery(".prev_day strong", instance).show();
jQuery(".next_day strong", instance).show();
}}
});</script>
<script>
(function(FOOBOX, $, undefined){
FOOBOX.o={wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate:{ enabled: false }, error: "Could not load the item"};
FOOBOX.init=function(){
$(".fbx-link").removeClass("fbx-link");
$(".gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
};}(window.FOOBOX=window.FOOBOX||{}, FooBox.$));
FooBox.ready(function(){
jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
FOOBOX.init();
});</script>
<script>var ulp_ajax_url="https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php";
var ulp_css3_enable="on";
var ulp_ga_tracking="off";
var ulp_km_tracking="off";
var ulp_onexit_limits="off";
var ulp_no_preload="off";
var ulp_campaigns={"ab-Cg3xKOmXLwWPLPHd":[""],"none":[""]};
var ulp_overlays={"HestgLY5SZabxg6R":["#9e9e9e", "0.7", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"jPfS6VuXqWcAw6mF":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
if(typeof ulp_inline_open=="function"&&typeof ulp_init=="function"){
ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function(){ulp_ready();});
}else{
jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
}</script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='x-google-fonts-css' href='//fonts.googleapis.com/css?family=Abel%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%7CMonoton%3A400&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all'/>
<link href="//fonts.googleapis.com/css?family=Gudea:400,400italic,700|Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic&subset=latin-ext,latin,cyrillic-ext,greek,vietnamese,cyrillic,greek-ext" rel="stylesheet" type="text/css">
<script>setTimeout(function(){document.getElementById("wpfc-rb-loading").style.visibility="hidden";},1000);</script>
<noscript><style>#wpfc-rb-loading{display:none !important;}</style></noscript>
</body>
</html><!-- WP Fastest Cache file was created in 1.62565803528 seconds, on 10-03-17 12:08:40 --><!-- need to refresh to see cached version -->