<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,700%7CAbel%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%7CMonoton%3A400%7CBigelow+Rules:400%7CGudea:400,400italic,700&subset=latin,latin-ext" /><link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' /><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/9c497404b6b34d75f9b53093256ba331.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/3073d6c996753dedfa7966575f6154ab.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/694d293a7b1e0921471262189540ea33.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/6b86c7a9f01e4316d06cffd0227c44cb.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/79a50cf6efd12d84776ccdacaa475581.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/ddd12c8377a1d94f62c476d9f67abf0a.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/50f9de1f7f448018c3a8bfbd96502567.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/45243e7997ec58b41ae4f119fcd7061f.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/db928bdf572e13a916f75a441096a247.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/e185fc08c5e25fd532602ca40677dd0a.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/ad383ab621de4cc4985f52a339ae5621.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/c7ba578931b92c69603f2b74799fd717.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/c8cac390c0447eb98546a0baa3c8c98d.css" data-minify="1"/><link rel="stylesheet" href="https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/cache/min/1/aeb1cf76465facf7ba63f863ac38b833.css" data-minify="1"/> <script>var et_site_url='https://mystar933.com/cmsmanager';var et_post_id='147824';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://mystar933.com/cmsmanager/xmlrpc.php"><title>Four Habits of Happy People - STAR 93.3</title><link rel="canonical" href="https://mystar933.com/encouraging-thought-feed/four-habits-happy-people-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Four Habits of Happy People - STAR 93.3" /><meta property="og:url" content="https://mystar933.com/encouraging-thought-feed/four-habits-happy-people-2/" /><meta property="og:site_name" content="STAR 93.3" /><meta property="article:publisher" content="http://facebook.com/mystar933" /><meta property="article:section" content="Alexa – Encouraging Thought Feed" /><meta property="article:published_time" content="2018-01-19T00:00:06-05:00" /><meta property="article:modified_time" content="2018-01-16T15:53:59-05:00" /><meta property="og:updated_time" content="2018-01-16T15:53:59-05:00" /><meta property="og:image" content="http://mystar933.com/cmsmanager/wp-content/uploads/2015/11/star933-logo.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Four Habits of Happy People - STAR 93.3" /><meta name="twitter:site" content="@mystar933" /><meta name="twitter:image" content="http://mystar933.com/cmsmanager/wp-content/uploads/2015/11/star933-logo.jpg" /><meta name="twitter:creator" content="@mystar933" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mystar933.com\/","name":"STAR 93.3 Cincinnati's Uplifting & Encouraging Radio Station","potentialAction":{"@type":"SearchAction","target":"https:\/\/mystar933.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//star933-x8g8nap89vfnp9y.netdna-ssl.com' /><link rel='dns-prefetch' href='//star933-js-x8g8nap89vfnp9y.netdna-ssl.com' /><link rel='dns-prefetch' href='//star933-css-x8g8nap89vfnp9y.netdna-ssl.com' /><link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Feed" href="https://mystar933.com/feed/" /><link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Comments Feed" href="https://mystar933.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Four Habits of Happy People Comments Feed" href="https://mystar933.com/encouraging-thought-feed/four-habits-happy-people-2/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script> <script type='text/javascript'>/*  */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/plupload/handlers.min.js?ver=4.9.2'></script> <script type='text/javascript'>/*  */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","nonce":"e6bd05cf4b","remove":"0020ec6e75","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=cb8c161032","flash_swf_url":"https:\/\/mystar933.com\/cmsmanager\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/prayerengine_plugin/js/prayerwall.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/download-manager/assets/js/front.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.2'></script> <script type='text/javascript'>/*  */
var wc_additional_variation_images_local = {"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","ajaxImageSwapNonce":"519b5d674e","gallery_images_class":".product .images .flex-control-nav, .product .images .thumbnails","main_images_class":".woocommerce-product-gallery","lightbox_images":".product .images a.zoom","custom_swap":"","custom_original_swap":"","custom_reset_swap":"","bwc":""};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/woocommerce-additional-variation-images/assets/js/variation-images-frontend.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.1.7'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.2.5'></script> <meta name="generator" content="WordPress Download Manager 2.9.62" /><link rel='https://api.w.org/' href='https://mystar933.com/wp-json/' /><link rel='shortlink' href='https://mystar933.com/?p=147824' /><link rel="alternate" type="application/json+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;format=xml" /> <style type='text/css'>.ctf-author-box{display:none}</style> <script>var wpdm_site_url = 'https://mystar933.com/cmsmanager/';
            var wpdm_home_url = 'https://mystar933.com/';
            var ajax_url = 'https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-22577861-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22577861-1');</script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1072638679451899'); 
fbq('track', 'ViewContent');</script> <noscript> <img height="1" width="1"
src="https://www.facebook.com/tr?id=1072638679451899&ev=PageView
&noscript=1"/> </noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"> <script src="https://apis.google.com/js/platform.js"></script> <!--[if lte IE 6]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css" /> <![endif]--> <!--[if IE 7]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" /> <![endif]--> <!--[if IE 8]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" /> <![endif]--> <style type="text/css" id="et-social-custom-css">.et_monarch
.et_social_inline_top{margin-bottom:20px}</style><meta property="og:site_name" content="STAR 93.3"><meta property="og:title" content="Four Habits of Happy People"><meta property="og:description" content="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station"><meta property="og:image" content=""><meta property="og:url" content="https://mystar933.com/encouraging-thought-feed/four-habits-happy-people-2/"><meta property="og:type" content="article"> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://mystar933.com/cmsmanager/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://star933-css-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '962ee560-9a02-4c01-bfe9-da93730b397e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://mystar933.com/cmsmanager/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4a2f472e-2de1-469e-8f55-0b3384f6ae6c";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to show notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'http://mystar933.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>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</style> <script>var ulp_custom_handlers = {};
			var ulp_cookie_value = "1509459937";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_popup = "";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onexit_popup = "jPfS6VuXqWcAw6mF*jPfS6VuXqWcAw6mF";
			var ulp_onexit_mode = "once-only";
			var ulp_onexit_period = "15";
			var ulp_onidle_popup = "";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onabd_popup = "";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "0";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_delay = "30";</script> <script>if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-22577861-1', 'mystar933.com');                  ga('send', 'pageview');
                                }</script> <style type="text/css" id="wp-custom-css">.x-brand{margin-bottom:15px}.x-topbar{min-height:36px}.x-navbar{border-bottom:0}#listen-btn{background-color:#ff8902;color:#fff;text-decoration:none;padding:10px;font-size:1.2em}#give-btn{background-color:#3c3;color:#fff;text-decoration:none;padding:10px;font-size:1.2em}#hope-btn{background-color:#0085B7;color:#fff;text-decoration:none;padding:10px;font-size:1.2em}.light-txt{color:#fff}.x-sidebar{background-color:#ededed}#dj_widget-4
h4{color:#fff;font-weight:bold;margin-bottom:0;padding:10px
0;text-align:center;font-size:medium;background-color:#c00}#dj_widget-4 ul li:first-child{border-top:none;text-align:center}.x-sidebar
.widget{margin-top:25px}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{margin:20px
0}.light.dp_pec_wrapper .dp_pec_add_nav,.dp_pec_add_image_wrap{display:none}.entry-date{display:none}.comment-form-url{display:none}blockquote{margin:15px
0;position:relative;border:none;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif !important;line-height:120%;font-weight:100;font-size:1.3em}blockquote
p{margin:0
0}#prayerengine .pe-explore-bar h4.pe-form-toggle a, #prayerengine #pe-form-container input.pe-submit, #prayerengine input[type="submit"], #prayerengine .pe-prayer-even h4.answered, #prayerengine .pe-prayer-odd h4.answered, #prayerengine .pe-pagination a.next.page-numbers, #prayerengine .pe-pagination a.previous.page-numbers{background-color:#ff8902}#prayerengine .pe-count-area h4
strong{color:#ff8902}#pe-form-container
#errors{background-color:#f57373}#pe-form-container
#success{background-color:#5dbd3e}.category-star-rewards .entry-title{font-size:2em}.gf_progressbar
p{margin:0}.pec_event_page_date{background-color:#0085B7;padding:20px;color:#fff}.pec_event_page_date .fa-calendar-o{display:none}.pec_custom_event-address{background-color:#ededed;padding:20px}.woocommerce .cart .actions .coupon input[type="text"]{margin:20px
0;background-color:#fdf1e3}.gform_wrapper input:not([type=submit]):not([type=button]):not([type=image]):not([type=file]){background-color:#ededed}.gform_wrapper .top_label
textarea.textarea{background-color:#ededed}body .gform_wrapper .ginput_complex label, body .gform_wrapper .description, body .gform_wrapper .gfield_description, body .gform_wrapper .gsection_description, body .gform_wrapper
.instruction{font-size:85%}.page-id-16560 .entry-title{display:none}.paszone_container{padding-bottom:20px}#gform_confirmation_message{background-color:#DFF0D8;padding:20px;color:#468847}.gfield_checkbox
br{display:none}#dj_widget-5
h4{color:#fff;font-weight:bold;margin-bottom:0;padding:10px
0;text-align:center;font-size:medium;background-color:#c00}#dj_widget-5 ul li:first-child{border-top:none;text-align:center}.page-id-146849 .entry-title
a{color:#337ab7}.fa-reply,.fa-retweet,.ctf-action-count,.fa-heart{color:#fff}div.jcp_pp_meter{height:25px;border:0px
solid #47525d;padding:0}div.jcp_pp{width:100%;font-size:1em}div.jcp_pp_meter
div{background-color:#F56449}.entry-title a:hover, .x-comment-author, .x-comment-author a, .comment-form-author label, .comment-form-email label, .comment-form-url label, .comment-form-rating label, .comment-form-comment label, .x-accordion-heading .x-accordion-toggle, .x-nav-tabs > li > a:hover, .x-nav-tabs > .active > a, .x-nav-tabs > .active > a:hover, .mejs-button
button{color:#fff}.advanced-controls .mejs-time-rail{color:#fff}.page-id-20766
.paszone_container{padding-bottom:5px;background:#fff}.page-id-146866 .x-container
p{display:none}.page-id-16978
.paszone_container{padding:0}#ThumbsUp-toggle-147488,#ThumbsDown-toggle-147488{font-size:4em}.mejs-container .mejs-controls{background-color:#ff8902 !important;padding:5px
!important}.x-audio.player{height:50px}.mejs-button button,.mejs-time-loaded{color:#333 !important}.mejs-time-current{background-color:#fff !important}.mejs-time{color:#000}.entry-content embed, .entry-content iframe, .entry-content
object{width:560px}</style><style id="x-generated-css" type="text/css">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</style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-147824 single-format-standard et_monarch unknown x-icon x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-navbar-static-active x-v5_2_5 cornerstone-v2_1_7"><div id="x-root" class="x-root"><div id="top" class="site"> <header class="masthead masthead-inline" role="banner"><div class="x-topbar"><div class="x-topbar-inner x-container max width"><p class="p-info"><a id="listen-btn" class="popup" data-height="600" data-width="400" data-scrollbars="1" target="_blank" href="/listen/" onclick="ga('send', 'event', 'Listen-Button', 'Listen-Click', 'Listening');">LISTEN</a>    <a id="give-btn" target="_blank" href="/donate-splash-page/" onclick="ga('send', 'event', 'Donation-Button', 'Donation-Click', 'Donation-Clicked');">DONATE</a>    <a id="hope-btn" href="/find-hope/">HOPE</a></p><div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div></div></div><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container max width"><h1 class="visually-hidden">STAR 93.3</h1> <a href="https://mystar933.com/" class="x-brand img" title="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station"> <img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/01/star933-short-logo.png" alt="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station"></a> <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile"> <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i> <span class="visually-hidden">Navigation</span> </a><nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-primary" class="x-nav"><li id="menu-item-17298" class="Top9Btn menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li><li id="menu-item-17871" class="RewardsBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/win/"><span>STAR Rewards</span></a></li><li id="menu-item-17300" class="EventsBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a><ul class="sub-menu"><li id="menu-item-17296" class="StopsBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li><li id="menu-item-17898" class="CommunityBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li><li id="menu-item-17301" class="ShareEventBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li></ul></li><li id="menu-item-17498" class="BlogBtn menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a><ul class="sub-menu"><li id="menu-item-17499" class="BehindMicBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/behindthemic/"><span>Behind the Mic</span></a></li><li id="menu-item-17500" class="EncouragingThoughtBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/beencouraged/"><span>Encouraging Thoughts</span></a></li><li id="menu-item-17503" class="RealStoriesBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/starstories/"><span>Real Life Stories</span></a></li><li id="menu-item-17502" class="KeepFaithBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/keepthefaith/"><span>Keep the Faith</span></a></li><li id="menu-item-18425" class="FBLiveBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/star-rewareds-fb-live/"><span>STAR Rewards &#8211; FB LIVE Replays</span></a></li></ul></li><li id="menu-item-17520" class="PrayerWallBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/pray/"><span>Prayer</span></a></li><li id="menu-item-17495" class="OnAirBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a><ul class="sub-menu"><li id="menu-item-17496" class="ProgramBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li></ul></li><li id="menu-item-17292" class="AboutBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a><ul class="sub-menu"><li id="menu-item-17497" class="StaffBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li><li id="menu-item-18898" class="ShareBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-18898"><a href="https://mystar933.com/share/"><span>Impacting Lives Together</span></a></li><li id="menu-item-18281" class="AllStarBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li><li id="menu-item-17960" class="StoriesBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/stories/"><span>Listener Stories</span></a></li><li id="menu-item-17971" class="FAQBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li><li id="menu-item-17521" class="JobBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li><li id="menu-item-17293" class="ContactBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li></ul></li><li id="menu-item-20793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20793"><a href="#"><span>Shop</span></a><ul class="sub-menu"><li id="menu-item-19017" class="ShirtBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://mystar933.com/store/"><span>Get Your STAR Shirt!</span></a></li><li id="menu-item-20792" class="DealsBtn menu-item menu-item-type-custom menu-item-object-custom menu-item-20792"><a href="http://star933deals.com"><span>STAR 933 Deals</span></a></li></ul></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav><div class="x-nav-wrap mobile collapse"><ul id="menu-primary-1" class="x-nav"><li class="Top9Btn menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li><li class="RewardsBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/win/"><span>STAR Rewards</span></a></li><li class="EventsBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a><ul class="sub-menu"><li class="StopsBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li><li class="CommunityBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li><li class="ShareEventBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li></ul></li><li class="BlogBtn menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a><ul class="sub-menu"><li class="BehindMicBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/behindthemic/"><span>Behind the Mic</span></a></li><li class="EncouragingThoughtBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/beencouraged/"><span>Encouraging Thoughts</span></a></li><li class="RealStoriesBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/starstories/"><span>Real Life Stories</span></a></li><li class="KeepFaithBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/keepthefaith/"><span>Keep the Faith</span></a></li><li class="FBLiveBtn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/star-rewareds-fb-live/"><span>STAR Rewards &#8211; FB LIVE Replays</span></a></li></ul></li><li class="PrayerWallBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/pray/"><span>Prayer</span></a></li><li class="OnAirBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a><ul class="sub-menu"><li class="ProgramBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li></ul></li><li class="AboutBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a><ul class="sub-menu"><li class="StaffBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li><li class="ShareBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-18898"><a href="https://mystar933.com/share/"><span>Impacting Lives Together</span></a></li><li class="AllStarBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li><li class="StoriesBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/stories/"><span>Listener Stories</span></a></li><li class="FAQBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li><li class="JobBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li><li class="ContactBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20793"><a href="#"><span>Shop</span></a><ul class="sub-menu"><li class="ShirtBtn menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://mystar933.com/store/"><span>Get Your STAR Shirt!</span></a></li><li class="DealsBtn menu-item menu-item-type-custom menu-item-object-custom menu-item-20792"><a href="http://star933deals.com"><span>STAR 933 Deals</span></a></li></ul></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div></div></div></div></div> </header><div class="x-main full" role="main"> <article id="post-147824" class="post-147824 post type-post status-publish format-standard hentry category-encouraging-thought-feed wpautop no-post-thumbnail"><div class="entry-wrap"><div class="x-container max width"> <header class="entry-header"><h1 class="entry-title">Four Habits of Happy People</h1> </header><div class="entry-content content"><div class="et_social_inline et_social_mobile_on et_social_inline_top"><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;t=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Four%20Habits%20of%20Happy%20People&#038;url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;t=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Four%20Habits%20of%20Happy%20People&#038;body=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_delicious"> <a href="https://del.icio.us/post?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_reddit"> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_myspace"> <a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br /> </a></li></ul></div></div><p><div class="x-audio player" data-x-element="x_mejs"><audio class="x-mejs x-wp-audio-shortcode advanced-controls" id="audio-147824-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/05/BrantHansen-Habits-of-Happy-People.mp3?_=1" /></audio></div></p><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;t=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Four%20Habits%20of%20Happy%20People&#038;url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;t=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Four%20Habits%20of%20Happy%20People&#038;body=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_delicious"> <a href="https://del.icio.us/post?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_reddit"> <a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F&#038;title=Four%20Habits%20of%20Happy%20People" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br /> </a></li><li class="et_social_myspace"> <a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fencouraging-thought-feed%2Ffour-habits-happy-people-2%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="147824" data-social_type="share" data-location="inline"><br /> <i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br /> </a></li></ul></div></div></div></div></div> </article><div class="x-container max width"><div id="comments" class="x-comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/encouraging-thought-feed/four-habits-happy-people-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mystar933.com/cmsmanager/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>two &#43; eleven = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="a9o5q7yg39" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1516344323" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='147824' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p> <script type='text/javascript'>/*  */
r3f5x9JS=escape(document['referrer']);
hf1N='fef99ff856a0b7bf4d252034be04ebd3';
hf1V='519e41252ee050862f856770766d1081';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/*  */</script> <noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript> <noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript></form></div></div></div></div><aside class="x-sidebar nano" role="complementary"><div class="max width nano-content"><div id="dj_widget-4" class="widget DJ_Widget"><div class="widget"><h4 class="h-widget">Now On-Air</h4><ul class="on-air-list"><li class="on-air-dj">STAR 93.3<span class="radio-clear"></span></li></ul></div></div><div id="text-9" class="widget widget_text"><h4 class="h-widget">Recent Post</h4><div class="textwidget"><div class="SideBarPost"><div  class="x-recent-posts cf vertical"  data-x-element="recent_posts"  data-x-params="{&quot;fade&quot;:false}"   data-fade="false" ><a class="x-recent-post2 with-image" href="https://mystar933.com/behindthemic/story-behind-point-to-you-we-are-messengers/" title="Permalink to: &quot;Story Behind &#8220;Point to You&#8221;&quot;"><article id="post-147787" class="post-147787 post type-post status-publish format-video has-post-thumbnail hentry category-behindthemic tag-ccm tag-christian tag-comfort tag-forgiveness tag-god tag-music tag-my-victory tag-pain tag-point-to-you tag-praise tag-we-are-messengers tag-worship post_format-post-format-video wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2018/01/darren-we-are-messengers.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Story Behind &#8220;Point to You&#8221;</h3><span class="x-recent-posts-date">January 18, 2018</span></div></div></article></a><a class="x-recent-post2 with-image" href="https://mystar933.com/encouraging-thought-feed/danny-gokey-finds-purpose-crisis/" title="Permalink to: &quot;Danny Gokey Finds Purpose In Crisis&quot;"><article id="post-147732" class="post-147732 post type-post status-publish format-standard has-post-thumbnail hentry category-encouraging-thought-feed category-behindthemic category-beencouraged category-keepthefaith tag-american-idol tag-danny-gokey tag-darkest-hour tag-find-purpose tag-hope tag-hope-in-front-of-me tag-purpose tag-suffering wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2018/01/finding-purpose-darkest-hour.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Danny Gokey Finds Purpose In Crisis</h3><span class="x-recent-posts-date">January 10, 2018</span></div></div></article></a></div></div></div></div><div id="text-10" class="widget widget_text"><h4 class="h-widget">Upcoming Event</h4><div class="textwidget"><div class="SideBarEvent"><div class="dp_pec_grid_wrapper" id="dp_pec_id1278280672" ><div style="clear:both;"></div><div class="dp_pec_content"><ul><li class="dp_pec_grid_event dp_pec_isotope dp_pec_grid_columns_1 " data-event-number="1" ><a href="https://mystar933.com/community-events/winter-jam-2018/1518890400" class="dp_pec_grid_link_image" target="_self" title="" style="background-image:url('https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/winterjam2018.jpg');"></a><div class="dp_pec_grid_event_center_text"><h2 class="dp_pec_grid_title">Winter Jam 2018</h2><span class="pec_date">February 17, 2018</span><span class="pec_date"></span></div><div class="dp_pec_grid_text_wrap"><div class="dp_pec_grid_meta_data"><div class="dp_pec_clear"></div></div></div></li></ul></div></div></div></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><div  class="paszone_container paszone-container-12641   " id="paszonecont_12641" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="starwppaszone paszone-12641 " id="12641" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-12641" style="" ><div class="pasli pasli-21542 "  data-duration="3000" bid="21542" aid="12641"><a class="wppaslink" href="https://mystar933.com/cmsmanager?pasID=MjE1NDI=&amp;pasZONE=MTI2NDE=" target="_blank" ><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/STAR933-UFM.jpg?pas=13810468721801190645" alt="Home Survey &#8211; UFM" border="0"  /><noscript><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/STAR933-UFM.jpg?pas=13810468721801190645" alt="Home Survey &#8211; UFM" border="0"  /></noscript></a></div></div></div></div></div></div></div> </aside><footer class="x-colophon top" role="contentinfo"><div class="x-container max width"><div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3 last"></div></div> </footer> <footer class="x-colophon bottom" role="contentinfo"><div class="x-container max width"><div class="x-colophon-content"><p>&copy; 2011 STAR 93.3 - WAKW, Cincinnati, OH<br /><strong>Christian Music Radio Station - Uplifting & Encouraging</strong><br /><em>(STAR 93.3 fm is a subsidiary of Pillar of Fire, a non-profit organization
)</em></p></div><div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div><ul id="menu-footer" class="x-nav"><li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://mystar933.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-17379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17379"><a href="https://mystar933.com/contest-rules/">Contest Rules</a></li><li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="https://mystar933.com/cmsmanager/wp-content/uploads/2017/05/EEO-6-1-2017.pdf">EEO Report</a></li><li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="https://publicfiles.fcc.gov/fm-profile/wakw">FCC OPIF</a></li></ul></div> </footer><div class="x-searchform-overlay"><div class="x-searchform-overlay-inner"><div class="x-container max width"><form method="get" id="searchform" class="form-search center-text" action="https://mystar933.com/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"></form></div></div></div></div></div>  <script src="https://widgets.listenlive.co/1.0/tdwidgets.min.js"></script> <script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script> <script type='text/javascript'>/*  */
r3f5x9JS=escape(document['referrer']);
hf4N='fef99ff856a0b7bf4d252034be04ebd3';
hf4V='519e41252ee050862f856770766d1081';
cm4S="form[action='https://mystar933.com/cmsmanager/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/*  */</script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://mystar933.com/encouraging-thought-feed/four-habits-happy-people-2/" data-title="Four Habits of Happy People" data-post_id="147824"></div></div></div><style id='wppas_php_style-inline-css' type='text/css'>.starwppaszone
img{max-width:100%;height:auto}.starwppaszone{overflow:hidden;visibility:visible !important;display:inherit !important}.pas_fly_in
.starwppaszone{visibility:hidden !important}.pas_fly_in.showing
.starwppaszone{visibility:visible !important}.wppasrotate, .starwppaszone
li{margin:0;padding:0;list-style:none}.rotating_paszone>.pasli{visibility:hidden}.starwppaszone .jshowoff .wppasrotate
.pasli{visibility:inherit}</style> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-widgets.js?ver=1.3.7'></script> <script type='text/javascript'>/*  */
var ctf = {"ajax_url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.js?ver=1.3.7'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript'>/*  */
var qpprFrontData = {"linkData":{"\/wp-admin\/":[1,1,""],"\/wp-login\/":[1,1,""],"\/wp-login.php":[1,1,""],"\/sharehope":[1,1,""],"\/mobilead\/":[1,1,""],"\/31281":[1,1,""],"\/donate\/":[1,1,""],"\/which-do-you-like\/":[0,1,""],"\/which-do-you-think\/":[0,1,""],"\/partnership\/":[1,1,""],"\/startower-openhouse":[1,1,""],"\/startower-openhouse\/":[1,1,""],"\/app":[1,1,""],"\/ap":[1,1,""],"\/app\/":[1,1,""],"\/ap\/":[1,1,""],"\/31281\/":[1,1,""],"https:\/\/mystar933.com\/music-survey\/":[1,1,"http:\/\/mystar933.songscore.com\/"]},"siteURL":"https:\/\/mystar933.com\/cmsmanager","siteURLq":"https:\/\/mystar933.com"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/cmsmanager\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/mystar933.com\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/cmsmanager\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/mystar933.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_c0471885d7897d029b8705f535c9edc0"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.23'></script> <script type='text/javascript'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mystar933.com\/encouraging-thought-feed\/four-habits-happy-people-2\/","stats_nonce":"a4355f3464","share_counts":"13720f6483","follow_counts":"d01142196d","total_counts":"9249ee5c55","media_single":"432653ad8d","media_total":"e8ed374636","generate_all_window_nonce":"333057d2c1","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/monarch/js/custom.js?ver=1.3.23'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/themes/x/framework/js/dist/site/x-icon.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.1.7'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/layered-popups/js/script.min.js?ver=6.28'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script> <script type='text/javascript'>/*  */
var _wpmejsSettings = {"pluginPath":"\/cmsmanager\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/jquery.placeholder.js?ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/jquery.selectric.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/jquery.icheck.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/isotope.pkgd.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/modulo-columns.js?ver=3.0.2'></script> <script type='text/javascript'>/*  */
var ProEventCalendarAjax = {"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"f6b3e4e644","recaptcha_enable":"","recaptcha_site_key":""};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/jquery.dpProEventCalendar.js?ver=3.0.2'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key&#038;ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/infobubble.js?ver=3.0.2'></script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/dpProEventCalendar/js/oms.min.js?ver=3.0.2'></script> <script type='text/javascript'>/*  */
var wppas_ajax_script = {"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://star933-js-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.2'></script>  <script>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</script> <script type="text/javascript">// 
		
		jQuery(document).ready(function() {
			
			function startProEventCalendar() {
				
				jQuery("#dp_pec_id1278280672").dpProEventCalendar({
					nonce: "dp_pec_id1278280672", 
					draggable: false,
					map_lat: 0,
					map_lng: 0,
					columns: "1",
					monthNames: new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"), 
					calendar: 2,
					
					dateRangeStart: "0000-00-00",
					
					dateRangeEnd: "0000-00-00",
					
					skin: "light",
					
					type: "grid-upcoming",
					
					hide_old_dates: true,
					
					limit: 1,
					
					isRTL: 0,
					calendar_per_date: 3,
					allow_user_add_event: "0",
					actualMonth: 1,
					actualYear: 2018,
					actualDay: 19,
					defaultDate: "1516326323",
					defaultDateFormat: "2018-01-19",
					current_date_color: "",
					category: "",
					location: "",
					event_id: "",
					author: "",
					lang_sending: "Sending...",
					lang_subscribe: "Subscribe",
					lang_subscribe_subtitle: "Receive new events notifications in your email.",
					lang_remove_event: "Remove Event",
					lang_your_name: "Your Name",
					lang_your_email: "Your Email",
					lang_fields_required: "All fields are required.",
					lang_invalid_email: "The Email is invalid.",
					lang_txt_subscribe_thanks: "Thanks for subscribing.",
					lang_book_event: "Book Event",
					view: "monthly-all-events"
				});

				jQuery( document ).on("click", ".pec_edit_event", function() {


						setTimeout(function() {
							jQuery(".dp_pec_date_input_modal, .dp_pec_end_date_input_modal", ".dpProEventCalendarModalEditEvent").datepicker({
								beforeShow: function(input, inst) {
								   jQuery("#ui-datepicker-div").removeClass("dp_pec_datepicker");
								   jQuery("#ui-datepicker-div").addClass("dp_pec_datepicker");
							   },
								showOn: "button",
								isRTL: 0,
								buttonImage: "https://mystar933.com/cmsmanager/wp-content/plugins/dpProEventCalendar/images/admin/calendar.png",
								buttonImageOnly: false,
								minDate: 0,
								dateFormat: "yy-mm-dd",
								
								monthNames: new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"),
								dayNamesMin: new Array("Su", "Mo", "Tu", "We", "Th", "Fr", "Sa")
							});
						}, 2000);
						
					});
				
					jQuery("input, textarea", "#dp_pec_id1278280672").placeholder();
			}
			
			
				if(jQuery("#dp_pec_id1278280672").parent().css("display") == "none") {
					jQuery("#dp_pec_id1278280672").parent().onShowProCalendar(function(){
						startProEventCalendar();
					});
					return;
				}
			startProEventCalendar();
		});
		
		jQuery(window).resize(function(){
			if(jQuery(".dp_pec_layout", "#dp_pec_id1278280672").width() != null) {
	
				var instance = jQuery("#dp_pec_id1278280672");
				
				if(instance.width() < 500) {
					jQuery(instance).addClass("dp_pec_400");
	
					jQuery(".dp_pec_dayname span", instance).each(function(i) {
						jQuery(this).html(jQuery(this).html().substr(0,3));
					});
					
					jQuery(".prev_month strong", instance).hide();
					jQuery(".next_month strong", instance).hide();
					jQuery(".prev_day strong", instance).hide();
					jQuery(".next_day strong", instance).hide();
					
				} else {
					jQuery(instance).removeClass("dp_pec_400");
					jQuery(".prev_month strong", instance).show();
					jQuery(".next_month strong", instance).show();
					jQuery(".prev_day strong", instance).show();
					jQuery(".next_day strong", instance).show();
					
				}
			}
		});
		
		
		//</script><style type="text/css"></style><div class="ulp-overlay" id="ulp-jPfS6VuXqWcAw6mF-overlay"></div><div class="ulp-window ulp-window-bottom-left" id="ulp-jPfS6VuXqWcAw6mF" data-title="Newsletter Mobile Signup" data-width="400" data-height="200" data-position="bottom-left" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-344" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-345" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-346" data-left="0" data-top="15" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off">Uplifting Thoughts, Events, Contest & more!</div><div class="ulp-layer" id="ulp-layer-347" data-left="50" data-top="54" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-348" data-left="50" data-top="100" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-349" data-left="110" data-top="145" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"><a href="#" class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-350" data-left="3" data-top="-6" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"><a class="ulp-inherited" href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-351" data-left="0" data-top="-110" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500"  data-scrollbar="off" data-confirmation="off"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2016/12/newsletter-signup-popup.png" ></div></div></div><div class="ulp-overlay" id="ulp-XqcUsDHJtaFlA8Dc-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-XqcUsDHJtaFlA8Dc" data-title="Prrrfect Price Christmas Ad" data-width="480" data-height="402" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-398" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-399" data-left="0" data-top="-95" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Find Christmas Gift Ideas!</div><div class="ulp-layer" id="ulp-layer-400" data-left="0" data-top="370" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="NoThanks"><a href="#" onclick="return ulp_self_close();"><a href="#" onclick="return ulp_self_close();"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/img-1.jpg" alt="" /></a></div></div><div class="ulp-layer" id="ulp-layer-410" data-left="190" data-top="345" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="StarDealsPopup"><a href="https://star933deals.com" target="_blank"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/purple-deals-btn.png" alt="" /></a></div></div></div></div><div class="ulp-overlay" id="ulp-LHKFtgIMFO1G5J5w-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-LHKFtgIMFO1G5J5w" data-title="Great Deals Christmas Ad" data-width="480" data-height="402" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-402" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-403" data-left="0" data-top="-95" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Christmas Gift Ideas!</div><div class="ulp-layer" id="ulp-layer-404" data-left="395" data-top="370" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="NoThanks"><a href="#" onclick="return ulp_self_close();"><a href="#" onclick="return ulp_self_close();"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/img-1.jpg" alt="" /></a></div></div><div class="ulp-layer" id="ulp-layer-411" data-left="15" data-top="295" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="StarDealsPopup"><a href="https://star933deals.com" target="_blank"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/gold-deals-btn.png" alt="" /></a></div></div></div></div><div class="ulp-overlay" id="ulp-viEs25Tr2fFLAH75-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-viEs25Tr2fFLAH75" data-title="Woman Christmas Ad" data-width="480" data-height="402" data-position="middle-center" data-close="on" data-enter="on"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-406" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-407" data-left="0" data-top="-95" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off">Find Christmas Gift Ideas!</div><div class="ulp-layer" id="ulp-layer-408" data-left="0" data-top="370" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="NoThanks"><a href="#" onclick="return ulp_self_close();"><a href="#" onclick="return ulp_self_close();"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/img-1.jpg" alt="" /></a></div></div><div class="ulp-layer" id="ulp-layer-412" data-left="185" data-top="345" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200"  data-scrollbar="off" data-confirmation="off"><div class="StarDealsPopup"><a href="https://star933deals.com" target="_blank"><img  src="https://star933-x8g8nap89vfnp9y.netdna-ssl.com/cmsmanager/wp-content/uploads/2017/10/green-deals-btn.png" alt="" /></a></div></div></div></div> <script>var ulp_ajax_url = "https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "off";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"ab-qVdL7AGQ8Hw3MVHu":["XqcUsDHJtaFlA8Dc","LHKFtgIMFO1G5J5w","viEs25Tr2fFLAH75"],"ab-Cg3xKOmXLwWPLPHd":[""],"none":[""]};
			var ulp_overlays = {"jPfS6VuXqWcAw6mF":["#333333", "0.8", "on", "bottom-left", "fadeIn", "classic", "#ffffff"],"XqcUsDHJtaFlA8Dc":["#000000", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"LHKFtgIMFO1G5J5w":["#000000", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"viEs25Tr2fFLAH75":["#000000", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1516344323 -->