<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://mystar933.com/cmsmanager/xmlrpc.php">
<link rel="shortcut icon" href="http://mystar933.com/cmsmanager/wp-content/uploads/2015/10/star933favicon.png" type="image/x-icon">
<title>Do You Ever Deal With Mind Monsters? - STAR 93.3</title>
<style>.rpwwt-widget ul{list-style:outside none none;margin-left:0;margin-right:0;padding-left:0;padding-right:0;}
.rpwwt-widget ul li{overflow:hidden;margin:0 0 1.5em;}
.rpwwt-widget ul li:last-child{margin:0;}
.rpwwt-widget ul li img{display:inline;float:left;margin:.3em .75em .75em 0;}
#rpwwt-recent-posts-widget-with-thumbnails-2 img{max-width:555px;width:100%;height:auto;}</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-22577861-1', 'auto');</script>
<meta name="description" content="Mind monsters. Do you ever have to deal with those? I do! Join Julie Pierce as Adonis Lenzy explains what Mind Monsters are."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mystar933.com/do-you-ever-deal-with-mind-monsters/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Do You Ever Deal With Mind Monsters? - STAR 93.3"/>
<meta property="og:description" content="Mind monsters. Do you ever have to deal with those? I do! Join Julie Pierce as Adonis Lenzy explains what Mind Monsters are."/>
<meta property="og:url" content="https://mystar933.com/do-you-ever-deal-with-mind-monsters/"/>
<meta property="og:site_name" content="STAR 93.3"/>
<meta property="article:publisher" content="http://facebook.com/mystar933"/>
<meta property="article:section" content="Julie Pierce"/>
<meta property="article:published_time" content="2017-01-25T15:19:10-05:00"/>
<meta property="article:modified_time" content="2017-01-25T16:06:58-05:00"/>
<meta property="og:updated_time" content="2017-01-25T16:06:58-05:00"/>
<meta property="og:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind-monsters-star933.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mind monsters. Do you ever have to deal with those? I do! Join Julie Pierce as Adonis Lenzy explains what Mind Monsters are."/>
<meta name="twitter:title" content="Do You Ever Deal With Mind Monsters? - STAR 93.3"/>
<meta name="twitter:site" content="@mystar933"/>
<meta name="twitter:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind-monsters-star933.png"/>
<meta name="twitter:creator" content="@mystar933"/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Feed" href="https://mystar933.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Comments Feed" href="https://mystar933.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Do You Ever Deal With Mind Monsters? Comments Feed" href="https://mystar933.com/do-you-ever-deal-with-mind-monsters/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mystar933.com\/cmsmanager\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/2c57d85f1d77ddf023679af799819ae4/1485448786index.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/7e1ce83a39f218f7fa1620ac4e1f2a00/1485448786index.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/324dbce35c28b3826e9011336d1ec6c4/1485490092index.css" media="all"/>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/4484953095dc82dc2c0d6a8276a5d81b/1485490092index.css" media="all"/>
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/90fcc188db9c70f3094884308a108309/1485506179index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/a584f097c644469ff2bd209e865ea283/1485448785index.css" media="screen"/>
<script>
var iva_panel=[];
iva_panel={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","ajaxify":"disable","home_url":"https:\/\/mystar933.com"};;
var atp_panel={"SiteUrl":"https:\/\/mystar933.com\/cmsmanager\/wp-content\/themes\/musicplay"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/9ab21d852cce25396327933d6fa0673f/1485449091index.js'></script>
<script>
var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/128dabe9ab9097b38ba38f63c5c637b0/1485449091index.js'></script>
<meta name="generator" content="WordPress Download Manager 2.9.42"/>
<link rel='https://api.w.org/' href='https://mystar933.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mystar933.com/cmsmanager/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mystar933.com/cmsmanager/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://mystar933.com/?p=17466'/>
<link rel="alternate" type="application/json+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;format=xml"/>
<style>.ctf-author-box{display:none;}</style>
<script>var wpdm_site_url='https://mystar933.com/cmsmanager/';
var wpdm_home_url='https://mystar933.com/';
var ajax_url='https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-22577861-1', 'auto'); ga('send', 'pageview');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1072638679451899');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1072638679451899&ev=PageView&noscript=1"/></noscript>
<style id="et-social-custom-css">.et_monarch .et_social_inline_top{margin-bottom:20px;}</style>
<!--[if lte IE 6]>
<link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css"/>
<![endif]-->
<!--[if IE 7]>
<link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css"/>
<![endif]-->
<!--[if IE 8]>
<link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css"/>
<![endif]-->
<style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:#444444;}
.mbMiniPlayer.mySkin .map_download{color:#444444;}
.mbMiniPlayer.mySkin .map_download:hover{color:#444444;}
.mbMiniPlayer.mySkin .playerTable span{color:#444444;}
.mbMiniPlayer.mySkin .playerTable{border:1px solid #444444 !important;}
.mbMiniPlayer.mySkin .playerTable{background-color:transparent;border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102);padding:3px !important;font-size:20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{font-size:12px !important;width:50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color:rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color:rgb(68, 68, 68);text-shadow:none!important;}
.mbMiniPlayer.mySkin .playerTable span{color:rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable{border:1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color:#000;text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94);height:80%!important}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
.map_pl_container .pl_item.sel{background-color:#ffd966 !important;color:#444444}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mystar933.com/cmsmanager/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<link href="//fonts.googleapis.com/css?family=Gudea:400,400italic,700|Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic&subset=latin-ext,latin,cyrillic-ext,greek,vietnamese,cyrillic,greek-ext" rel="stylesheet" type="text/css"><style>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</style>
<script>var ulp_cookie_value="ilovelencha";
var ulp_recaptcha_enable="off";
var ulp_onload_mode="once-period";
var ulp_onload_period="12";
var ulp_onload_popup="*jPfS6VuXqWcAw6mF";
var ulp_onload_delay="7";
var ulp_onload_close_delay="0";
var ulp_onexit_mode="once-period";
var ulp_onexit_period="12";
var ulp_onexit_popup="HestgLY5SZabxg6R";
var ulp_onscroll_mode="none";
var ulp_onscroll_period="5";
var ulp_onscroll_popup="";
var ulp_onscroll_offset="600";
var ulp_onidle_mode="none";
var ulp_onidle_period="5";
var ulp_onidle_popup="";
var ulp_onidle_delay="30";
var ulp_onabd_mode="none";
var ulp_onabd_period="5";
var ulp_onabd_popup="";</script><style>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</style>
<style id="wp-custom-css">.x-brand{margin-bottom:15px;}
.x-navbar{border-bottom:0;}
#listen-btn{background-color:#ff8902;color:#fff;text-decoration:none;padding:10px;}
#give-btn{background-color:#33cc33;color:#fff;text-decoration:none;padding:10px;font-weight:bold;}
#hope-btn{background-color:#0085B7;color:#fff;text-decoration:none;padding:10px;font-weight:bold;}
.light-txt{color:#fff;}
.x-sidebar{background-color:#ededed;}
#dj_widget-4 h4{color:#cc3333;font-weight:bold;margin-bottom:0;padding-bottom:0;}
#dj_widget-4 ul li:first-child{border-top:none;}</style>
<style data-type="vc_shortcodes-custom-css">.vc_custom_1485375214268{padding-top:20px !important;padding-right:20px !important;padding-bottom:20px !important;padding-left:20px !important;background-color:rgba(255,255,255,0.85) !important;*background-color:rgb(255,255,255) !important;}
.vc_custom_1485376518936{padding-top:20px !important;padding-right:20px !important;padding-bottom:20px !important;padding-left:20px !important;}
.vc_custom_1485375536407{padding-top:20px !important;padding-right:20px !important;padding-bottom:20px !important;padding-left:20px !important;}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><style id="cornerstone-generated-css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}
#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}
@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}
#cs-content .x-container.max{max-width:1200px;}
#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}
#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}
#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}
#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}
#cs-content .x-btn{color:#ffffff;border-color:#ac1100;background-color:#ff2a13;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}
#cs-content a.x-btn:hover{color:#ffffff;border-color:#600900;background-color:#ef2201;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}
#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}
#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}
#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}
#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}
#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style></head>
<body class="post-template-default single single-post postid-17466 single-format-standard et_monarch wpb-js-composer js-comp-ver-5.0.1 vc_responsive cornerstone-v1_3_3">
<div class="layoutoption" id="boxed">
<div class="bodyoverlay"></div><div id="wrapper">
<div class="topbar">
<div class="inner">
<div class="topbar_left"> <i class="fa fa-envelope-o fa-lg"></i> info@starcincinnati.com &nbsp;&nbsp; <strong>Studio Line:</strong> 513.542.9259</div><div class="topbar_right">
<div id="social-icons"> <a href="http://facebook.com/mystar933?utm_source=Website&utm_campaign=Facebook&utm_medium=link&utm_content=SocialLink" target="_blank"><i class="fa fa-facebook fa-lg white" title="Facebook"></i></a>&nbsp;&nbsp; <a href="http://twitter.com/mystar933?utm_source=Website&utm_campaign=Twitter&utm_medium=link&utm_content=SocialLink" target="_blank"><i class="fa fa-twitter fa-lg white" title="Twitter"></i></a>&nbsp;&nbsp; <a href="http://instagram.com/mystar933/?utm_source=Website&utm_campaign=Instagram&utm_medium=link&utm_content=SocialLink" target="_blank"><i class="fa fa-instagram fa-lg white" title="Instagram"></i></a>&nbsp;&nbsp; <a href="http://www.pinterest.com/mystar933/?utm_source=Website&utm_campaign=Pinterest&utm_medium=link&utm_content=SocialLink" target="_blank"><i class="fa fa-pinterest fa-lg white" title="Pinterest"></i></a>&nbsp;&nbsp; <a href="https://www.youtube.com/channel/UCCKY_Ll4uiQOcAWu9HK5ZOw?utm_source=Website&utm_campaign=YouTube&utm_medium=link&utm_content=SocialLink" target="_blank"><i class="fa fa-youtube fa-lg white" title="YouTube"></i></a></div></div></div></div><div class="clear"></div><header class="header-style1">
<div id="header" class="header clearfix">
<div class="header-area">
<div class="logo"> <a href="https://mystar933.com/" title="STAR 93.3"> <img src="http://mystar933.com/cmsmanager/wp-content/uploads/2016/01/star933-logo-wTag.png" alt="STAR 93.3"/> </a></div><div class="primarymenu menuwrap">
<ul id="atp_menu" class="sf-menu"><li id="menu-item-10242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-10640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-11342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/air-staff/">Air Staff</a></li>
<li id="menu-item-12794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/staff/">STAR 93.3 Staff</a></li>
<li id="menu-item-11287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-15105" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mystar933.com/allstarteam">Join the All-Star Team</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/advertise/">Advertising with STAR 93.3</a></li>
<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-17035" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mystar933.com/top9/">Top 9 Songs</a></li>
<li id="menu-item-11780" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children"><a href="https://mystar933.com/blog/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/behind-the-mic/">Behind the Mic</a></li>
<li id="menu-item-17017" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/star-stories/">Real Stories</a></li>
<li id="menu-item-17245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/encouraging-thoughts/">Encouraging Thoughts</a></li>
<li id="menu-item-17222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://mystar933.com/category/keep-the-faith/">Keep the Faith</a></li>
</ul>
</li>
<li id="menu-item-11088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/star-services/">STAR Services</a>
<ul class="sub-menu">
<li id="menu-item-11216" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/basic-tutorials/">Learn The Basics</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/prayer-wall/">Prayer Wall</a></li>
<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/event-submission/">Share Your Event</a></li>
<li id="menu-item-13324" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/your-story-matters/">Share Your Story</a></li>
<li id="menu-item-10832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
<li id="menu-item-10833" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/community-directory-submission-form/">Submit Your Listing</a></li>
</ul>
</li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/church-services/">Church Resources</a></li>
</ul>
</li>
<li id="menu-item-10243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-16713" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/starstops/">STAR Stops</a></li>
</ul>
</li>
<li id="menu-item-16911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/support/">Support STAR 93.3</a>
<ul class="sub-menu">
<li id="menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/window-sticker-request/">Get a STAR 93.3 Sticker!</a></li>
<li id="menu-item-16905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/donate-options/">Make a Donation</a></li>
<li id="menu-item-16582" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://wakw.secureallegiance.com/wakw/OnlineDonor/Login.aspx">Donor Login</a></li>
</ul>
</li>
<li id="menu-item-10239" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/who-is-jesus/">Who is Jesus?</a></li>
</ul>			<a href="#" class="iva-mobile-dropdown"></a></div></div></div><div class="iva-mobile-menu"><ul id="menu-main-menu" class="iva_mmenu"><li id="mobile-menu-item-10242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/about-us/">About Us<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-10640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/program-schedule/">Program Schedule</a></li>
<li id="mobile-menu-item-11342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/air-staff/">Air Staff</a></li>
<li id="mobile-menu-item-12794" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/staff/">STAR 93.3 Staff</a></li>
<li id="mobile-menu-item-11287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/job-opportunities/">Job Opportunities</a></li>
<li id="mobile-menu-item-15105" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mystar933.com/allstarteam">Join the All-Star Team</a></li>
<li id="mobile-menu-item-14334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/advertise/">Advertising with STAR 93.3</a></li>
<li id="mobile-menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/privacy-policy/">Privacy Policy</a></li>
<li id="mobile-menu-item-10195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="mobile-menu-item-17035" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mystar933.com/top9/">Top 9 Songs</a></li>
<li id="mobile-menu-item-11780" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children"><a href="https://mystar933.com/blog/">Blogs<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/behind-the-mic/">Behind the Mic</a></li>
<li id="mobile-menu-item-17017" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/star-stories/">Real Stories</a></li>
<li id="mobile-menu-item-17245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mystar933.com/category/encouraging-thoughts/">Encouraging Thoughts</a></li>
<li id="mobile-menu-item-17222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://mystar933.com/category/keep-the-faith/">Keep the Faith</a></li>
</ul>
</li>
<li id="mobile-menu-item-11088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/star-services/">STAR Services<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-11216" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/basic-tutorials/">Learn The Basics</a></li>
<li id="mobile-menu-item-10302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/prayer-wall/">Prayer Wall</a></li>
<li id="mobile-menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/event-submission/">Share Your Event</a></li>
<li id="mobile-menu-item-13324" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/your-story-matters/">Share Your Story</a></li>
<li id="mobile-menu-item-10832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/community-directory/">Community Directory<span class="iva-children-indenter"><i class="fa fa-caret-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-10833" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/community-directory-submission-form/">Submit Your Listing</a></li>
</ul>
</li>
<li id="mobile-menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/church-services/">Church Resources</a></li>
</ul>
</li>
<li id="mobile-menu-item-10243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/events/">Events<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-16713" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/starstops/">STAR Stops</a></li>
</ul>
</li>
<li id="mobile-menu-item-16911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://mystar933.com/support/">Support STAR 93.3<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
<li id="mobile-menu-item-16020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/window-sticker-request/">Get a STAR 93.3 Sticker!</a></li>
<li id="mobile-menu-item-16905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/donate-options/">Make a Donation</a></li>
<li id="mobile-menu-item-16582" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://wakw.secureallegiance.com/wakw/OnlineDonor/Login.aspx">Donor Login</a></li>
</ul>
</li>
<li id="mobile-menu-item-10239" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mystar933.com/who-is-jesus/">Who is Jesus?</a></li>
</ul></div></header>
<div class="clear"></div><div id="ajaxwrap">
<div id="subheader"><div class="inner"><div class="subdesc"><h1 class="page-title">Do You Ever Deal With Mind Monsters?</h1></div><div class="breadcrumbs">
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to STAR 93.3." href="https://mystar933.com" class="home">STAR 93.3</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Julie Pierce category archives." href="https://mystar933.com/category/julie-pierce/" class="taxonomy category">Julie Pierce</a></span> &gt; <span typeof="v:Breadcrumb"><span property="v:title">Do You Ever Deal With Mind Monsters?</span></span></div></div></div><div class="iva_page_bg"></div><div id="main" class="rightsidebar">
<div id="primary" class="pagemid">
<div class="inner">
<div class="content-area">
<div class="post post-17466 type-post status-publish format-standard has-post-thumbnail hentry category-julie-pierce category-keep-the-faith wpautop" id="post-17466">
<div class="post_content">
<div class="postimg">
<figure>
<a title="Permanent Link to Do You Ever Deal With Mind Monsters?" href="https://mystar933.com/do-you-ever-deal-with-mind-monsters/">
<img width="790" height="350" class="imgborder" alt="Do You Ever Deal With Mind Monsters?" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind-monsters-keepthefaith-790x350.jpg">		</a>
</figure></div><h2 class="entry-title">Do You Ever Deal With Mind Monsters?</h2>
<div class="post-entry">
<div class="et_social_inline et_social_mobile_on et_social_inline_top">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;t=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F&#038;url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;t=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F&#038;body=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://delicious.com/post?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div><div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element vc_custom_1485375214268 dark-txt">
<div class="wpb_wrapper">
<h2><span style="color: #333333;">Keep the Faith with Julie Pierce</span></h2>
<p><span style="font-weight: 400;"><em><strong>Mind monsters.</strong> <strong>Do you ever have to deal with those?</strong></em> I do! If I seem a little excited, it&#8217;s because I can&#8217;t wait for you to discover the <em><strong>encouragement</strong></em> that I&#8217;ve got for you today from Adonis Lenzy! If you find yourself in <em><strong>“Settleville”</strong></em> (in other words, you&#8217;re just “settling” for life, and you&#8217;re just “settling” for your circumstances, because you don&#8217;t feel like you&#8217;ve got the power or the ability to make any changes), then you&#8217;re definitely going to relate to the story that Adonis has for us. Adonis had some dreams that he wanted to follow, but instead, he found himself broke and embarrassed, as he would stuff his pockets with the food people would leave on their plates at the Chinese Buffet. That&#8217;s when something just snapped and he realized he had to leave “Settleville” behind.  Oh yeah, he&#8217;s going to explain what Mind Monsters are too!</span></p>
<h2><span style="color: #333333;">Mind Monsters</span></h2>
<p>&#8220;When we step out in faith, sometimes we can&#8217;t expect the parachute to open, to give us a safe landing. I believe God is more interested in our just taking the leap of faith. We may scrape an elbow or scrape a knee, but we’re going to learn some things. So, I began to map out a plan for my life.</p>
<p>But then the moment we start moving forward, or the moment that I started moving forward, those same fears begin to creep back into my head. I call them Mind Monsters, because it&#8217;s as if the battle was in my mind.</p>
<p>You should have seen the mirror in my bathroom! It was covered up, not just with inspirational quotes, but there were statements that I had to read every single day, and tell myself before I left my apartment.</p>
<p>I just had to look at myself and say, “You know what? It&#8217;s time for you, right now, to start making your next days your BEST days!”</p>
<p><span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?text=Start%20making%20your%20next%20days%20your%20BEST%20days%21&amp;via=mystar933&amp;related=mystar933&amp;url=https://mystar933.com/do-you-ever-deal-with-mind-monsters/' target='_blank'>Start making your next days your BEST days! </a></span><a href='https://twitter.com/intent/tweet?text=Start%20making%20your%20next%20days%20your%20BEST%20days%21&amp;via=mystar933&amp;related=mystar933&amp;url=https://mystar933.com/do-you-ever-deal-with-mind-monsters/' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span></p>
<p>The next thing I knew I would have to do, would be to increase my capacity. That meant that I would also have to increase my knowledge. I would have to reach out, and make some strategic connections, as well as new relationships. At that particular time, I was in Texas, and I made a connection which lead me to Nashville, Tennessee. That connection has actually opened up doors for me to be where I am today, speaking into the lives of people, and encouraging people.</p>
<p><em><strong>I’ve been able to help them get to their next level of life!</strong></em>&#8221;</p>
<p>− Adonis Lenzy</p>
</p></div></p></div><div class="vc_empty_space" style="height: 22px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element vc_custom_1485376518936">
<div class="wpb_wrapper">
<h3 style="text-align: center; margin-bottom: 0; padding-bottom: 0;">Julie Pierce</h3>
<p style="text-align: center; font-size: 0.8em;"><strong><a href="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce.png" data-rel="lightbox-0" title=""><img class="aligncenter size-thumbnail wp-image-17470" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-150x150.png" alt="" width="150" height="150" srcset="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-150x150.png 150w, https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-50x50.png 50w, https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-125x125.png 125w, https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce-75x75.png 75w, https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/julie-pierce.png 300w" sizes="(max-width: 150px) 100vw, 150px"/></a></strong></p>
<p style="text-align: center; font-size: 0.8em;"><strong>Facebook:</strong> /julie.duncan.pierce</p>
</p></div></p></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8">
<div class="vc_column-inner">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element vc_custom_1485375536407">
<div class="wpb_wrapper">
<p><em>This blog post was inspired by Keep the Faith with Julie Pierce, aired on STAR 93.3. You can listen to the audio segment below. Thank you for listening to STAR 93.3</em></p>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--><br />
<audio class="wp-audio-shortcode" id="audio-17466-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind_monsters.mp3?_=1" /><a href="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind_monsters.mp3">https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/mind_monsters.mp3</a></audio><br />
<a href="https://mystar933.com/program-schedule/" class="su-button su-button-style-flat" style="color:#333;background-color:#ffffff;border-color:#cccccc;border-radius:10px;-moz-border-radius:10px;-webkit-border-radius:10px" target="_self" title="Program Schedule"><span style="color:#333;padding:6px 18px;font-size:14px;line-height:21px;border-color:#ffffff;border-radius:10px;-moz-border-radius:10px;-webkit-border-radius:10px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-list-alt" style="font-size:14px;color:#333"></i> Program Schedule</span></a></p>
</p></div></p></div></div></div></div></div><p></p>
<div class="upb_color" data-bg-override="0" data-bg-color="rgba(255,102,0,0.5)" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false" data-custom-vc-row="" data-vc="5.0.1" data-is_old_vc="" data-theme-support="" data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""></div><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;t=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F&#038;url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;t=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F&#038;body=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://delicious.com/post?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F&#038;title=Do%20You%20Ever%20Deal%20With%20Mind%20Monsters%3F" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fdo-you-ever-deal-with-mind-monsters%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="17466" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div></div></div></div><div class="clear"></div><div id="disqus_thread"></div></div><div id="sidebar">
<div class="sidebar-inner widget-area">
<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://mystar933.com/listen/" target="_self" class="vc_single_image-wrapper vc_box_border_grey" onclick="ga('send','event','Listen-Button','Listen-Click','Listening');"><img width="100%" src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/listen-btn-wide.jpg" class="vc_single_image-img attachment-full" alt="Stream STAR 93.3 Online" srcset="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/listen-btn-wide.jpg 425w, https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/listen-btn-wide-300x73.jpg 300w" sizes="(max-width: 425px) 100vw, 425px"></a></p>
<p><a href="https://mystar933.com/donate-splash-page/" target="_blank" class="vc_single_image-wrapper vc_box_border_grey" onclick="ga('send','event','Donation-Button','Donation-Click','Donation-Clicked');"><img width="100%" src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/donate-btn-wide.jpg" class="vc_single_image-img attachment-full" alt="Partner with STAR 93.3" srcset="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/donate-btn-wide.jpg 425w, https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/donate-btn-wide-300x73.jpg 300w" sizes="(max-width: 425px) 100vw, 425px"></a></p>
<p><a href="http://mystar933.com/starrewards/" target="_self" class="vc_single_image-wrapper vc_box_border_grey"><img width="100%" src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/rewards-btn-wide.jpg" class="vc_single_image-img attachment-full" alt="STAR Rewards Contest" srcset="https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/rewards-btn-wide.jpg 425w, https://mystar933.com/cmsmanager/wp-content/uploads/2016/05/rewards-btn-wide-300x73.jpg 300w" sizes="(max-width: 425px) 100vw, 425px"></a></p>
<div class="paszone_container paszone-container-12641" id="paszonecont_12641" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;">
<div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12641" id="12641" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center;">
<div class="wppasrotate proadszoneholder-12641" style="width:100%; height:100%;"><a href="http://mystar933.com/advertising"><img src="http://mystar933.com/cmsmanager/wp-content/uploads/2015/10/300x300_ad_filler.jpg"/></a></div></div></div></div></aside><div class="clear"></div></div></div></div></div></div></div><div id="footer">
<div class="inner">
<div class="footer-sidebar clearfix"><div class="one_fourth"><aside id="text-4" class="widget clearfix widget_text"><h3 class="widget-title">STAR 93.3 Promise</h3>			<div class="textwidget"><p>We promise to do our best to be a radio station that honors God in all we do.<br /> We promise to keep this radio station designed to help you grow in your relationship with God, each and every day.<br /> We promise to play music that will uplift and encourage you.</p></div></aside></div><div class="one_fourth"><aside id="text-3" class="widget clearfix widget_text"><h3 class="widget-title">Quick Links</h3>			<div class="textwidget"><ul style="margin:0; padding:0;">
<li><a href="/privacy-policy/">Privacy Policy</a></li>
<li><a target="_blank" href="http://mystar933.com/cmsmanager/wp-content/uploads/2016/06/EEO-6-1-2016.pdf">EEO Report</a></li>
<li><a href="/contest-rules/">Contest Rules</a></li>
<li><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wakw">FCC OPIF</a></li>
</ul></div></aside></div></div><div class="copyright clearfix">
<div class="copyright_left">
&copy; 2011 STAR 93.3 - WAKW, Cincinnati, OH <h2 style="font-size:0.8em; color:#ededed;">Christian Music Radio Station - Uplifting & Encouraging</h2></div><div class="copyright_right"> STAR 93.3 fm is a subsidiary of Pillar of Fire, a non-profit organization</div></div></div></div></div></div><div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://mystar933.com/do-you-ever-deal-with-mind-monsters/" data-title="Do You Ever Deal With Mind Monsters?" data-post_id="17466"></div></div></div><link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/ba1993586242df5ac7c7b2f9fabfc35c/1485533381index.css" media="all"/>
<style id='wppas_php_style-inline-css'>.wppaszone img{max-width:100%;height:auto;}
.wppaszone{overflow:hidden;visibility:visible !important;display:inherit !important;}
.pas_fly_in .wppaszone{visibility:hidden !important;}
.pas_fly_in.showing .wppaszone{visibility:visible !important;}
.wppasrotate, .wppaszone li{margin:0;padding:0;list-style:none;}
.rotating_paszone > .pasli{visibility:hidden;}
.wppaszone .jshowoff .wppasrotate .pasli{visibility:inherit;}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/7c3877802ab32708a9ccc999e44d94fa/1485448785index.css" media="all"/>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/c314e450339d85248cda04e2e230cdf8/1485449091index.js'></script>
<script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/96a0e62b612d349d4c69c743210a1c62/1485448789index.js'></script>
<script>
var ctf={"ajax_url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/7ecffe81ddfb2f6ce80c9f2c9ebef490/1485448789index.js'></script>
<script>
var monarchSettings={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mystar933.com\/do-you-ever-deal-with-mind-monsters\/","stats_nonce":"942281a6d6","share_counts":"471e011e3f","follow_counts":"7e38e02d59","total_counts":"61ce405e71","media_single":"0b589363e8","media_total":"2ee3b89a0d","generate_all_window_nonce":"49854746f4","no_img_message":"No images available for sharing on this page"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/44a64885dfda4bd8a031ac63db415e47/1485448789index.js'></script>
<script>
var qpprFrontData={"linkData":{"\/wp-admin\/":[1,1,""],"\/wp-login\/":[1,1,""],"\/wp-login.php":[1,1,""],"\/sharehope":[1,1,""],"\/mobilead\/":[1,1,""],"\/31281\/":[1,1,""],"\/donate\/":[1,1,""],"\/which-do-you-like\/":[0,1,""],"\/which-do-you-think\/":[0,1,""],"\/teamlogin\/":[0,1,""],"\/partnership\/":[1,1,""],"https:\/\/mystar933.com\/music-survey\/":[1,1,"http:\/\/mystar933.songscore.com\/"]},"siteURL":"https:\/\/mystar933.com\/cmsmanager","siteURLq":"https:\/\/mystar933.com"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/a8d40bf2c3be55f600fb1371b7954c89/1485448789index.js'></script>
<script>
var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings={"pluginPath":"\/cmsmanager\/wp-includes\/js\/mediaelement\/"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/c75f43b643d12df8d36192aa305bcaf0/1485451492index.js'></script>
<script>
var embedVars={"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"17466 https:\/\/mystar933.com\/?p=17466","disqusShortname":"star933","disqusTitle":"Do You Ever Deal With Mind Monsters?","disqusUrl":"https:\/\/mystar933.com\/do-you-ever-deal-with-mind-monsters\/","options":{"manualSync":false},"postId":"17466"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/f6bab9a18680162feba0f41718207545/1485449190index.js'></script>
<script>
var wppas_ajax_script={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/463da4e206cdf0e826f49b3c3c830bfe/1485448988index.js'></script>
<script>
var countVars={"disqusShortname":"star933"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/208b53ff6ead13fcb4b583183fa68577/1485448788index.js'></script>
<script>var miniAudioPlayer_replaceDefault=false;
var miniAudioPlayer_excluded="map_excluded";
var miniAudioPlayer_replaceDefault_show_title=false;
var miniAudioPlayer_defaults={
inLine:true,
width:"100%",
skin:"black",
animate:false,
volume:1,
autoplay:false,
showVolumeLevel:true,
allowMute: true,
showTime:true,
id3:true,
showRew:true,
addShadow: false,
downloadable:false,
downloadPage:"https://mystar933.com/cmsmanager/wp-content/plugins/wp-miniaudioplayer/map_download.php",
swfPath:"https://mystar933.com/cmsmanager/wp-content/plugins/wp-miniaudioplayer/js/",
onReady: function(player, $controlsBox){
if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){
jQuery(".map_download", $controlsBox).remove();
}}
};
function initializeMiniAudioPlayer(){
jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
}
if(false)
jQuery("body").addClass("map_replaceDefault");
jQuery(function(){
if(false){
setTimeout(function(){replaceDefault();},0);
}
initializeMiniAudioPlayer();
jQuery(document).ajaxSuccess(function(event, xhr, settings){
initializeMiniAudioPlayer();
});
});</script>
<script>
(function(FOOBOX, $, undefined){
FOOBOX.o={wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate:{ enabled: false }, error: "Could not load the item"};
FOOBOX.init=function(){
$(".fbx-link").removeClass("fbx-link");
$(".gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
};}(window.FOOBOX=window.FOOBOX||{}, FooBox.$));
FooBox.ready(function(){
jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
FOOBOX.init();
});</script>
<div class="ulp-overlay" id="ulp-HestgLY5SZabxg6R-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-HestgLY5SZabxg6R" data-title="Newsletter Automotive Popup" data-width="640" data-height="400" data-position="middle-center" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-176" data-left="0" data-top="0" data-appearance="slide-down" data-appearance-speed="700" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/12/car-radio.jpg" alt=""></div><div class="ulp-layer" id="ulp-layer-177" data-left="240" data-top="15" data-appearance="slide-right" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off">SUBSCRIBE TO NEWSLETTER</div><div class="ulp-layer" id="ulp-layer-178" data-left="0" data-top="85" data-appearance="slide-left" data-appearance-speed="700" data-appearance-delay="700" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-179" data-left="15" data-top="105" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="600" data-scrollbar="off" data-confirmation="off">Signup for the STAR 93.3 Newsletter to stay up-to-date on upcoming events, LIVE in-studio Artist visits, contest, Uplifting Thoughts and more!</div><div class="ulp-layer" id="ulp-layer-180" data-left="15" data-top="190" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="600" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-181" data-left="15" data-top="240" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="800" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-182" data-left="15" data-top="295" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1000" data-scrollbar="off" data-confirmation="off"><a class="ulp-submit" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-183" data-left="595" data-top="380" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="1000" data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">close</a></div></div></div><div class="ulp-overlay" id="ulp-jPfS6VuXqWcAw6mF-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-jPfS6VuXqWcAw6mF" data-title="Newsletter Mobile Signup" data-width="400" data-height="200" data-position="middle-center" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-344" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-345" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-346" data-left="0" data-top="15" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off">Uplifting Thoughts, Events, Contest & more!</div><div class="ulp-layer" id="ulp-layer-347" data-left="50" data-top="54" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-348" data-left="50" data-top="100" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-349" data-left="110" data-top="145" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-350" data-left="3" data-top="-6" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-inherited" href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-351" data-left="0" data-top="-110" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500" data-scrollbar="off" data-confirmation="off"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/12/newsletter-signup-popup.png"></div></div></div><script>var ulp_ajax_url="https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php";
var ulp_css3_enable="on";
var ulp_ga_tracking="off";
var ulp_km_tracking="off";
var ulp_onexit_limits="off";
var ulp_no_preload="off";
var ulp_campaigns={"ab-Cg3xKOmXLwWPLPHd":[""],"none":[""]};
var ulp_overlays={"HestgLY5SZabxg6R":["#9e9e9e", "0.7", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"jPfS6VuXqWcAw6mF":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
if(typeof ulp_inline_open=="function"&&typeof ulp_init=="function"){
ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function(){ulp_ready();});
}else{
jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
}</script>	<div id="back-top"><a href="#header"><span class="fadeInUp"></span></a></div><script src="https://widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.48074293137 seconds, on 27-01-17 11:28:28 -->