<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://mystar933.com/cmsmanager/xmlrpc.php">
<title>Being &quot;Enough&quot; for God – Brant Hansen - STAR 93.3</title>
<meta name="description" content="People seem to be carrying around low-grade guilt all the time. I grew up in church and have always thought God was disappointed with me. In my head..."/>
<link rel="canonical" href="https://mystar933.com/being-enough-for-god-brant-hansen/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Being &quot;Enough&quot; for God – Brant Hansen - STAR 93.3"/>
<meta property="og:description" content="People seem to be carrying around low-grade guilt all the time. I grew up in church and have always thought God was disappointed with me. In my head..."/>
<meta property="og:url" content="https://mystar933.com/being-enough-for-god-brant-hansen/"/>
<meta property="og:site_name" content="STAR 93.3"/>
<meta property="article:publisher" content="http://facebook.com/mystar933"/>
<meta property="article:tag" content="Brant Hansen"/>
<meta property="article:tag" content="do enough"/>
<meta property="article:tag" content="doing enough"/>
<meta property="article:tag" content="good enough"/>
<meta property="article:tag" content="Guilt"/>
<meta property="article:tag" content="identity"/>
<meta property="article:tag" content="love"/>
<meta property="article:tag" content="low-grade guilt"/>
<meta property="article:tag" content="perform"/>
<meta property="article:tag" content="performance"/>
<meta property="article:tag" content="pray"/>
<meta property="article:tag" content="prayer"/>
<meta property="article:tag" content="relationship"/>
<meta property="article:tag" content="self image"/>
<meta property="article:section" content="Brant Hansen"/>
<meta property="article:published_time" content="2017-08-10T00:00:57-04:00"/>
<meta property="article:modified_time" content="2017-08-02T10:34:59-04:00"/>
<meta property="og:updated_time" content="2017-08-02T10:34:59-04:00"/>
<meta property="og:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/being-enough-for-God-Brant-Hansen.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="People seem to be carrying around low-grade guilt all the time. I grew up in church and have always thought God was disappointed with me. In my head..."/>
<meta name="twitter:title" content="Being &quot;Enough&quot; for God – Brant Hansen - STAR 93.3"/>
<meta name="twitter:site" content="@mystar933"/>
<meta name="twitter:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/being-enough-for-God-Brant-Hansen.png"/>
<meta name="twitter:creator" content="@mystar933"/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Feed" href="https://mystar933.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Comments Feed" href="https://mystar933.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="STAR 93.3 &raquo; Being &#8220;Enough&#8221; for God – Brant Hansen Comments Feed" href="https://mystar933.com/being-enough-for-god-brant-hansen/feed/"/>
<meta name="generator" content="WordPress Download Manager 2.9.53"/>
<link rel='https://api.w.org/' href='https://mystar933.com/wp-json/'/>
<link rel='shortlink' href='https://mystar933.com/?p=20356'/>
<link rel="alternate" type="application/json+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://mystar933.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1072638679451899&ev=PageView&noscript=1"/></noscript>
<meta property="og:site_name" content="STAR 93.3"><meta property="og:title" content="Being &#8220;Enough&#8221; for God – Brant Hansen"><meta property="og:description" content="I feel like a lot of people are carrying around low-grade guilt all the time, especially if you're a"church person". I grew up in the church and I've always suspected deep down that God&hellip;"><meta property="og:image" content="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/guilt-brant-hansen.jpg"><meta property="og:url" content="https://mystar933.com/being-enough-for-god-brant-hansen/"><meta property="og:type" content="article">	<noscript></noscript>
</head>
<body class="post-template-default single single-post postid-20356 single-format-standard et_monarch unknown x-icon x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled x-navbar-static-active x-v5_1_1 cornerstone-v2_0_6">
<div id='wpfc-rb-loading' style='background-color:#fefefe;bottom:0;height:100%;left:0;overflow:hidden !important;position:fixed;right:0;top:0;width:100%;z-index:99999;'><style>#wpfc-rb-spinner-6{margin:0 auto;top:50%;width:40px;height:40px;position:relative;text-align:center;-webkit-animation:sk-rotate 2.0s infinite linear;animation:sk-rotate 2.0s infinite linear;}
.dot1,.dot2{width:60%;height:60%;display:inline-block;position:absolute;top:0;background-color:#f49b1e;border-radius:100%;-webkit-animation:sk-bounce 2.0s infinite ease-in-out;animation:sk-bounce 2.0s infinite ease-in-out;}
.dot2{top:auto;bottom:0;-webkit-animation-delay:-1.0s;animation-delay:-1.0s;}
@-webkit-keyframes sk-rotate{100%{-webkit-transform:rotate(360deg)}}@keyframes sk-rotate{100%{transform:rotate(360deg);-webkit-transform:rotate(360deg)}}@-webkit-keyframes sk-bounce{0%,100%{-webkit-transform:scale(0.0)}
50%{-webkit-transform:scale(1.0)}}@keyframes sk-bounce{0%,100%{transform:scale(0.0);-webkit-transform:scale(0.0);}
50%{transform:scale(1.0);-webkit-transform:scale(1.0);}}</style> <div id="wpfc-rb-spinner-6"> <div class="dot1"></div><div class="dot2"></div></div></div><div id="x-root" class="x-root">
<div id="top" class="site">
<header class="masthead masthead-inline" role="banner">
<div class="x-topbar">
<div class="x-topbar-inner x-container max width">
<p class="p-info"><a id="listen-btn" href="/listen/" onclick="ga('send','event','Listen-Button','Listen-Click','Listening');">LISTEN ONLINE</a>    <a id="give-btn" target="_blank" href="/donate-splash-page/" onclick="ga('send','event','Donation-Button','Donation-Click','Donation-Clicked');">DONATE</a>    <a id="hope-btn" href="/find-hope/">FIND HOPE</a></p>
<div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div></div></div><div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">STAR 93.3</h1>
<a href="https://mystar933.com/" class="x-brand img" title="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station">
<img src="//mystar933.com/cmsmanager/wp-content/uploads/2017/01/star933-short-logo.png" alt="Cincinnati&#039;s Positive, Uplifting, Encouraging Radio Station - Your Christian Music Radio Station"></a>           
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-primary" class="x-nav"><li id="menu-item-17298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li>
<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/win/"><span>STAR Rewards</span></a></li>
<li id="menu-item-17300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a>
<ul class="sub-menu">
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li>
<li id="menu-item-17898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li>
<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="https://mystar933.com/vbs-locations/"><span>VBS 2017</span></a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li>
</ul>
</li>
<li id="menu-item-17498" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
<li id="menu-item-17499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/behindthemic/"><span>Behind the Mic</span></a></li>
<li id="menu-item-17500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/beencouraged/"><span>Encouraging Thoughts</span></a></li>
<li id="menu-item-17503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/starstories/"><span>Real Life Stories</span></a></li>
<li id="menu-item-17502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/keepthefaith/"><span>Keep the Faith</span></a></li>
<li id="menu-item-19991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19991 tax-item tax-item-375"><a href="https://mystar933.com/bible-talk/"><span>Bible Talk</span></a></li>
<li id="menu-item-18425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/star-rewareds-fb-live/"><span>STAR Rewards &#8211; FB LIVE Replays</span></a></li>
</ul>
</li>
<li id="menu-item-17520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/pray/"><span>Prayer</span></a></li>
<li id="menu-item-17495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a>
<ul class="sub-menu">
<li id="menu-item-17496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li>
</ul>
</li>
<li id="menu-item-17292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a>
<ul class="sub-menu">
<li id="menu-item-17497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li>
<li id="menu-item-18898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18898"><a href="https://mystar933.com/share/"><span>Impacting Lives Together</span></a></li>
<li id="menu-item-18281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/stories/"><span>Listener Stories</span></a></li>
<li id="menu-item-17971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li>
<li id="menu-item-17521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-19017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://mystar933.com/store/"><span>Store</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-primary-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17298"><a href="https://mystar933.com/top9/"><span>Top 9</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871 tax-item tax-item-151"><a href="https://mystar933.com/win/"><span>STAR Rewards</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17300"><a href="https://mystar933.com/events/"><span>Events</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17296"><a href="https://mystar933.com/starstops/"><span>STAR Stops</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17898"><a href="https://mystar933.com/community-calendar/"><span>Community Calendar</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="https://mystar933.com/vbs-locations/"><span>VBS 2017</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17301"><a href="https://mystar933.com/event-submission/"><span>Share an Event</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-17498"><a href="https://mystar933.com/blog/"><span>Blog</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17499 tax-item tax-item-137"><a href="https://mystar933.com/behindthemic/"><span>Behind the Mic</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500 tax-item tax-item-143"><a href="https://mystar933.com/beencouraged/"><span>Encouraging Thoughts</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17503 tax-item tax-item-136"><a href="https://mystar933.com/starstories/"><span>Real Life Stories</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17502 tax-item tax-item-147"><a href="https://mystar933.com/keepthefaith/"><span>Keep the Faith</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19991 tax-item tax-item-375"><a href="https://mystar933.com/bible-talk/"><span>Bible Talk</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18425 tax-item tax-item-164"><a href="https://mystar933.com/star-rewareds-fb-live/"><span>STAR Rewards &#8211; FB LIVE Replays</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17520"><a href="https://mystar933.com/pray/"><span>Prayer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17495"><a href="https://mystar933.com/air-staff/"><span>On Air</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17496"><a href="https://mystar933.com/program-schedule/"><span>Program Schedule</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17292"><a href="https://mystar933.com/about-us/"><span>About</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="https://mystar933.com/staff/"><span>STAR 93.3 Staff</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18898"><a href="https://mystar933.com/share/"><span>Impacting Lives Together</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18281"><a href="https://mystar933.com/all-star-team/"><span>ALL STAR Team</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17960"><a href="https://mystar933.com/stories/"><span>Listener Stories</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17971"><a href="https://mystar933.com/faqs/"><span>FAQs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17521"><a href="https://mystar933.com/job-opportunities/"><span>Job Opportunities</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://mystar933.com/contact-us/"><span>Contact Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19017"><a href="https://mystar933.com/store/"><span>Store</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div></div></div></div></div></header>
<div class="x-main full" role="main">
<article id="post-20356" class="post-20356 post type-post status-publish format-standard has-post-thumbnail hentry category-brant-hansen tag-brant-hansen tag-do-enough tag-doing-enough tag-good-enough tag-guilt tag-identity tag-love tag-low-grade-guilt tag-perform tag-performance tag-pray tag-prayer tag-relationship tag-self-image wpautop">
<div class="entry-wrap">
<div class="x-container max width">
<header class="entry-header">
<h1 class="entry-title">Being &#8220;Enough&#8221; for God – Brant Hansen</h1>
</header>            <div class="entry-featured">
<div class="entry-thumb"><img width="1184" height="345" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/guilt-brant-hansen-1184x345.jpg" class="attachment-entry size-entry wp-post-image" alt="being-enough-for-God-Brant-Hansen"/></div></div><div class="entry-content content">
<div class="et_social_inline et_social_mobile_on et_social_inline_top">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;t=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen&#038;url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;t=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen&#038;body=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://del.icio.us/post?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div><p>I feel like a lot of people are carrying around low-grade guilt all the time, especially if you&#8217;re a &#8220;church person&#8221;. I grew up in the church and I&#8217;ve always suspected deep down that God is disappointed with me. In my head, I&#8217;m not doing enough. That there&#8217;s always something more that I could be doing. What about my neighbors? Have I evangelized to all of my neighbors? Have I given all my money to the poor? Am I spending six hours in Bible study every morning? What about the time I spend in prayer? Maybe you can you relate? I can make this a never-ending list, but the point is when we focus on the list we completely ignore what God is trying to tell us.</p>
<p><em>It becomes <strong>“What can I do?”</strong> instead of <strong>“What has God already done?”</strong></em></p>
<p><em><strong>God has never asked us to be “good enough” to have a relationship with Him.</strong></em> In the Bible when the word “accuser” is used, it’s never used for Jesus. It’s used for our enemy. Yes, there&#8217;s a spiritual enemy and he&#8217;s the one that&#8217;s making us feel this way, taking away from what Jesus has done.</p>
<div class="paszone_container paszone-container-13168" id="paszonecont_13168" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;">
<div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-13168" id="13168" style="overflow:hidden; max-width:900px; max-height:120px; margin: 0 auto; text-align:center;">
<div class="wppasrotate paszoneholder-13168">
<div class="pasli pasli-20289" data-duration="5000" bid="20289" aid="13168"><a class="wppaslink" href="https://mystar933.com/cmsmanager?pasID=MjAyODk=&amp;pasZONE=MTMxNjg="target="_blank"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/star933deals-ad900x120.jpg?pas=13826596501708100401" alt="STAR Deals" border="0"/></a></div></div></div></div><p><em><strong>Jesus is our advocate. He loves you. He&#8217;s not impressed by you.</strong> </em>If you pray six hours a day He isn&#8217;t like, <em>&#8220;OK. Now I love you.&#8221;</em> No- <em>He already loves you.</em> We get to love Jesus simply because He has loved us first.</p>
<p><span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://mystar933.com/being-enough-for-god-brant-hansen/&#038;text=We%20get%20to%20love%20Jesus%20simply%20because%20He%20has%20loved%20us%20first.&#038;via=mystar933&#038;related=mystar933' target='_blank'>We get to love Jesus simply because He has loved us first. </a></span><a href='https://twitter.com/intent/tweet?url=https://mystar933.com/being-enough-for-god-brant-hansen/&#038;text=We%20get%20to%20love%20Jesus%20simply%20because%20He%20has%20loved%20us%20first.&#038;via=mystar933&#038;related=mystar933' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span></p>
<p>When we feel guilty or ashamed, it is important to remember how God sees us. God might not like what we just did, but He doesn’t just see the sin. He sees the whole package, and He <strong>STILL</strong> loves us. The issue is that we’re not seeing ourselves through truth. God sees this larger picture of us. And it&#8217;s a good picture.</p>
<p>God takes on all of that shame, guilt, and pain and sees us as His beautiful child whom He loves.</p>
<p></p>
<h3 style="text-align: center;">Brant Hansen</h3>
<p style="text-align: center;"><strong><a href="/the-brant-hansen-show/"><img class="aligncenter wp-image-17165 size-thumbnail" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/01/branthansen-show-profile-150x150.png" alt="branthansen-show-profile" width="150" height="150"/></a></strong></p>
<p style="text-align: center;"><strong><a href="https://mystar933.com/the-brant-hansen-show/">THE BRANT HANSEN SHOW</a><br />Facebook:</strong> /branthansenpage<br /> <strong>YouTube:</strong> /branthansen<br /> <strong>Twitter:</strong> @branthansen</p>
<p style="text-align: center;"><em>This blog post was inspired by The Brant Hansen Show, aired on STAR 93.3. You can listen to the audio segment below. Thank you for listening to STAR 93.3</em></p>
<p></p>
<div class="x-audio player" data-x-element="x_mejs"><audio class="x-mejs x-wp-audio-shortcode advanced-controls" id="audio-20356-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/whole_story.mp3?_=1" /></audio></div><div class="x-audio player" data-x-element="x_mejs"><audio class="x-mejs x-wp-audio-shortcode advanced-controls" id="audio-20356-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/guilt.mp3?_=2" /></audio></div><div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container">
<li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;t=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_twitter">
<a href="http://twitter.com/share?text=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen&#038;url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;via=mystar933" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;t=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_googleplus"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_pinterest">
<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen&#038;body=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_delicious">
<a href="https://del.icio.us/post?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_delicious"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_reddit">
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_reddit"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F&#038;title=Being%20%E2%80%9CEnough%E2%80%9D%20for%20God%20%E2%80%93%20Brant%20Hansen" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span><br />
</a>
</li>
<li class="et_social_myspace">
<a href="https://myspace.com/post?u=https%3A%2F%2Fmystar933.com%2Fbeing-enough-for-god-brant-hansen%2F" class="et_social_share" rel="nofollow" data-social_name="myspace" data-post_id="20356" data-social_type="share" data-location="inline"><br />
<i class="et_social_icon et_social_icon_myspace"></i><span class="et_social_overlay"></span><br />
</a>
</li>
</ul></div></p></div></div></div></div></article>      
<div class="x-container max width">    
<div id="comments" class="x-comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/being-enough-for-god-brant-hansen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mystar933.com/cmsmanager/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>two &#215; four = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="n08lqjscif" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1502337679" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='20356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external">Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form></div></div></div></div><aside class="x-sidebar nano" role="complementary">
<div class="max width nano-content">
<div id="dj_widget-4" class="widget DJ_Widget">		<div class="widget"> <h4 class="h-widget">Now On-Air</h4> <ul class="on-air-list"> <li class="on-air-dj default-dj"></li> </ul></div></div><div id="text-9" class="widget widget_text"><h4 class="h-widget">Recent Post</h4>			<div class="textwidget"><div class="x-recent-posts cf vertical" data-x-element="recent_posts" data-x-params="{&quot;fade&quot;:false}" data-fade="false"><a class="x-recent-post2 with-image" href="https://mystar933.com/being-enough-for-god-brant-hansen/" title="Permalink to: &quot;Being &#8220;Enough&#8221; for God – Brant Hansen&quot;"><article id="post-20356" class="post-20356 post type-post status-publish format-standard has-post-thumbnail hentry category-brant-hansen tag-brant-hansen tag-do-enough tag-doing-enough tag-good-enough tag-guilt tag-identity tag-love tag-low-grade-guilt tag-perform tag-performance tag-pray tag-prayer tag-relationship tag-self-image wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/guilt-brant-hansen-1184x350.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Being &#8220;Enough&#8221; for God – Brant Hansen</h3><span class="x-recent-posts-date">August 10, 2017</span></div></div></article></a><a class="x-recent-post2 with-image" href="https://mystar933.com/let-glory-fall-kari-jobe/" title="Permalink to: &quot;Let Your Glory Fall &#8211; Kari Jobe&quot;"><article id="post-20254" class="post-20254 post type-post status-publish format-video has-post-thumbnail hentry category-behindthemic tag-kari-jobe tag-let-your-glory-fall post_format-post-format-video wpautop"><div class="entry-wrap"><div class="x-recent-posts-img" style="background-image: url(https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/story-behind-let-your-glory-fall-kari-jobe-1184x630.jpg);"></div><div class="x-recent-posts-content"><h3 class="h-recent-posts">Let Your Glory Fall &#8211; Kari Jobe</h3><span class="x-recent-posts-date">August 3, 2017</span></div></div></article></a></div></div></div><div id="text-10" class="widget widget_text"><h4 class="h-widget">Upcoming Event</h4>			<div class="textwidget">
<div class="dp_pec_grid_wrapper" id="dp_pec_id361340673">
<div style="clear:both;"></div><div class="dp_pec_content">
<ul>
<li class="dp_pec_grid_event dp_pec_isotope dp_pec_grid_columns_1" data-event-number="1"><a href="https://mystar933.com/community-events/union-centre-food-truck-rally-2/1502451000" class="dp_pec_grid_link_image" target="_self" title="" style="background-image:url('https://mystar933.com/cmsmanager/wp-content/uploads/2017/08/union-centre-food-truck-rally.jpg');"></a><div class="dp_pec_grid_event_center_text"><h2 class="dp_pec_grid_title">Union Centre Food Truck Rally</h2><span class="pec_date">August 11, 2017</span><span class="pec_date"></span></div><div class="dp_pec_grid_text_wrap"><div class="dp_pec_grid_meta_data"><span class="pec_time">11:30 am / 10:30 pm</span><div class="dp_pec_clear"></div><span class="dp_pec_event_phone">(513) 777-5900</span><div class="dp_pec_clear"></div></div></div></li>
</ul></div></div></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="paszone_container paszone-container-12641" id="paszonecont_12641" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;"><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12641" id="12641" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center;"><div class="wppasrotate paszoneholder-12641"><div class="pasli pasli-20527" data-duration="5000" bid="20527" aid="12641"><a class="wppaslink" href="https://mystar933.com/cmsmanager?pasID=MjA1Mjc=&amp;pasZONE=MTI2NDE="target="_blank"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2017/07/home-survey.jpg?pas=11786646901708100401" alt="Home Survey &#8211; Chick-fil-A" border="0"/></a></div></div></div></div></div></div></div></aside>
<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3"></div><div class="x-column x-md x-1-3 last"></div></div></footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-colophon-content"> <p>&copy; 2011 STAR 93.3 - WAKW, Cincinnati, OH<br /><strong>Christian Music Radio Station - Uplifting & Encouraging</strong><br /><em>(STAR 93.3 fm is a subsidiary of Pillar of Fire, a non-profit organization )</em></p></div><div class="x-social-global"><a href="https://facebook.com/mystar933" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/mystar933" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/mystar933oh" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon="&#xf166;" aria-hidden="true"></i></a><a href="https://instagram.com/mystar933" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon="&#xf16d;" aria-hidden="true"></i></a></div><ul id="menu-footer" class="x-nav"><li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="https://mystar933.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17379"><a href="https://mystar933.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-17381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17381"><a href="https://mystar933.com/cmsmanager/wp-content/uploads/2017/05/EEO-6-1-2017.pdf">EEO Report</a></li>
<li id="menu-item-17380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17380"><a href="https://publicfiles.fcc.gov/fm-profile/wakw">FCC OPIF</a></li>
</ul></div></footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width"> <form method="get" id="searchform" class="form-search center-text" action="https://mystar933.com/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"> </form></div></div></div></div></div><div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://mystar933.com/being-enough-for-god-brant-hansen/" data-title="Being &#8220;Enough&#8221; for God – Brant Hansen" data-post_id="20356"></div></div></div><div class="ulp-overlay" id="ulp-jPfS6VuXqWcAw6mF-overlay"></div><div class="ulp-window ulp-window-bottom-left" id="ulp-jPfS6VuXqWcAw6mF" data-title="Newsletter Mobile Signup" data-width="400" data-height="200" data-position="bottom-left" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-344" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-345" data-left="0" data-top="0" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"></div><div class="ulp-layer" id="ulp-layer-346" data-left="0" data-top="15" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off">Uplifting Thoughts, Events, Contest & more!</div><div class="ulp-layer" id="ulp-layer-347" data-left="50" data-top="54" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="text" name="ulp-name" placeholder="Enter your name..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-348" data-left="50" data-top="100" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><input class="ulp-input ulp-input-field" type="email" name="ulp-email" placeholder="Enter your e-mail..." value="" onfocus="jQuery(this).removeClass('ulp-input-error');"></div><div class="ulp-layer" id="ulp-layer-349" data-left="110" data-top="145" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-submit ulp-inherited" onclick="return ulp_subscribe(this);" data-label="Subscribe" data-loading="Loading...">Subscribe</a></div><div class="ulp-layer" id="ulp-layer-350" data-left="3" data-top="-6" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0" data-scrollbar="off" data-confirmation="off"><a class="ulp-inherited" href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-351" data-left="0" data-top="-110" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="500" data-scrollbar="off" data-confirmation="off"><img src="https://mystar933.com/cmsmanager/wp-content/uploads/2016/12/newsletter-signup-popup.png"></div></div></div><div class="ulp-overlay" id="ulp-mOWO4d8SVfIWApL8-overlay"></div><div class="ulp-window ulp-window-middle-center" id="ulp-mOWO4d8SVfIWApL8" data-title="TWR Popup - SHARE" data-width="720" data-height="506" data-position="middle-center" data-close="on" data-enter="on">
<div class="ulp-content">
<div class="ulp-layer" id="ulp-layer-389" data-left="0" data-top="50" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-base64="yes" data-scrollbar="off" data-confirmation="off">PGlmcmFtZSB3aWR0aD0iNzIwIiBoZWlnaHQ9IjQwNSIgc3JjPSJodHRwczovL3d3dy55b3V0dWJlLmNvbS9lbWJlZC9oT2JISUVMUEZpVT9yZWw9MCZhbXA7c2hvd2luZm89MCIgZnJhbWVib3JkZXI9IjAiIGFsbG93ZnVsbHNjcmVlbj48L2lmcmFtZT4=</div><div class="ulp-layer" id="ulp-layer-390" data-left="150" data-top="455" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off">CALL 888.542.9393 TODAY</div><div class="ulp-layer" id="ulp-layer-391" data-left="425" data-top="365" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off"><a href="https://mystar933.com/star933-julyshare-twr" class="ulp-link-button ulp-link-button-orange">Learn More About TWR</a></div><div class="ulp-layer" id="ulp-layer-392" data-left="45" data-top="365" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off"><a href="https://mystar933.com/donate-splash-page/" class="ulp-link-button ulp-link-button-green">Yes, I Want To Impact Lives!</a></div><div class="ulp-layer" id="ulp-layer-393" data-left="0" data-top="5" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-scrollbar="off" data-confirmation="off">LEARN HOW YOU CAN IMPACT LIVES WITH STAR 93.3 & TWR</div></div></div><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/234df8a1173d01ab3136519dfd1a98de/1501866354index.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css' href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/b590850db9cd488a283434e078f811fd/1501866354index.css" media="all"/>
<style>.ctf-author-box{display:none;}</style>
<!--[if lte IE 6]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie6_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<!--[if IE 7]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<!--[if IE 8]><link href="https://mystar933.com/cmsmanager/wp-content/plugins/prayerengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css"/><![endif]-->
<style id="et-social-custom-css">.et_monarch .et_social_inline_top{margin-bottom:20px;}</style>
<style>.woocommerce-product-gallery{opacity:1 !important;}</style>
<style>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</style>
<style id="wp-custom-css">.x-brand{margin-bottom:15px;}
.x-topbar{min-height:36px;}
.x-navbar{border-bottom:0;}
#listen-btn{background-color:#ff8902;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
#give-btn{background-color:#33cc33;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
#hope-btn{background-color:#0085B7;color:#fff;text-decoration:none;padding:10px;font-size:1.2em;}
.light-txt{color:#fff;}
.x-sidebar{background-color:#ededed;}
#dj_widget-4 h4{color:#fff;font-weight:bold;margin-bottom:0;padding:10px 0;text-align:center;font-size:medium;background-color:#cc0000;}
#dj_widget-4 ul li:first-child{border-top:none;text-align:center;}
.x-sidebar .widget{margin-top:25px;}
h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{margin:20px 0;}
.light.dp_pec_wrapper .dp_pec_add_nav, .dp_pec_add_image_wrap{display:none;}
.entry-date{display:none;}
.comment-form-url{display:none;}
blockquote p{margin:0 0;}
#prayerengine .pe-explore-bar h4.pe-form-toggle a, #prayerengine #pe-form-container input.pe-submit, #prayerengine input[type="submit"], #prayerengine .pe-prayer-even h4.answered, #prayerengine .pe-prayer-odd h4.answered, #prayerengine .pe-pagination a.next.page-numbers, #prayerengine .pe-pagination a.previous.page-numbers{background-color:#ff8902}
#prayerengine .pe-count-area h4 strong{color:#ff8902}
#pe-form-container #errors{background-color:#f57373}
#pe-form-container #success{background-color:#5dbd3e}
.category-star-rewards .entry-title{font-size:2em;}
.gf_progressbar p{margin:0;}
.pec_event_page_date{background-color:#0085B7;padding:20px;color:#fff;}
.pec_event_page_date .fa-calendar-o{display:none;}
.pec_custom_event-address{background-color:#ededed;padding:20px;}
.woocommerce .cart .actions .coupon input[type="text"]{margin:20px 0;background-color:#fdf1e3;}
.gform_wrapper input:not([type=submit]):not([type=button]):not([type=image]):not([type=file]){background-color:#ededed;}
.gform_wrapper .top_label textarea.textarea{background-color:#ededed}
body .gform_wrapper .ginput_complex label, body .gform_wrapper .description, body .gform_wrapper .gfield_description, body .gform_wrapper .gsection_description, body .gform_wrapper .instruction{font-size:85%;}
.page-id-16560 .entry-title{display:none;}
.paszone_container{padding-bottom:20px;}
#gform_confirmation_message{background-color:#DFF0D8;padding:20px;color:#468847}
.gfield_checkbox br{display:none}</style>
<style id="x-generated-css">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</style>
<style>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</style>
<style id='wppas_php_style-inline-css'>.wppaszone img{max-width:100%;height:auto;}
.wppaszone{overflow:hidden;visibility:visible !important;display:inherit !important;}
.pas_fly_in .wppaszone{visibility:hidden !important;}
.pas_fly_in.showing .wppaszone{visibility:visible !important;}
.wppasrotate, .wppaszone li{margin:0;padding:0;list-style:none;}
.rotating_paszone > .pasli{visibility:hidden;}
.wppaszone .jshowoff .wppasrotate .pasli{visibility:inherit;}</style>
<link rel="stylesheet" type="text/css" href="//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/e07ef8ddbc440af19c2483291ed9d91b/1501866354index.css" media="all"/>
<style></style>
<script>var et_site_url='https://mystar933.com/cmsmanager';var et_post_id='20356';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-22577861-1', 'auto');</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mystar933.com\/cmsmanager\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/10351349de382711e65cb94349fb4354/1501866355index.js'></script>
<script>
var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/27123f142acebb396b7306c9fff4b88f/1501866355index.js'></script>
<script>
var wppas_vbc_upload={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","nonce":"dbc7627d7b","remove":"33b84d1885","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=a031ca5255","flash_swf_url":"https:\/\/mystar933.com\/cmsmanager\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/accc6f08828bde84071a84a7603f1594/1501866355index.js'></script>
<script>
var rlArgs={"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/1b8ef7de9a9738070cd2304e8431c504/1501866355index.js'></script>
<script>
var wc_additional_variation_images_local={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","ajaxImageSwapNonce":"8a279c439e","gallery_images_class":".product .images .flex-control-nav, .product .images .thumbnails","main_images_class":".woocommerce-product-gallery","lightbox_images":".product .images a.zoom","custom_swap":"","custom_original_swap":"","custom_reset_swap":"","bwc":""};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/567433ef1cd339a795bd5cbfe9123e09/1501866355index.js'></script>
<script>var wpdm_site_url='https://mystar933.com/cmsmanager/';
var wpdm_home_url='https://mystar933.com/';
var ajax_url='https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';
var wpdm_ajax_url='https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php';
var wpdm_ajax_popup='0';</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-22577861-1', 'auto'); ga('send', 'pageview');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1072638679451899');
fbq('track', "PageView");</script>
<script id="liveleap-api" src="https://liveleap.com/api/web/index.js?id=10207489890791397"></script>
<script>var ulp_custom_handlers={};
var ulp_cookie_value="1496192184";
var ulp_recaptcha_enable="off";
var ulp_onload_popup="mOWO4d8SVfIWApL8*mOWO4d8SVfIWApL8";
var ulp_onload_mode="once-only";
var ulp_onload_period="12";
var ulp_onscroll_popup="";
var ulp_onscroll_mode="none";
var ulp_onscroll_period="5";
var ulp_onexit_popup="jPfS6VuXqWcAw6mF*jPfS6VuXqWcAw6mF";
var ulp_onexit_mode="once-period";
var ulp_onexit_period="15";
var ulp_onidle_popup="";
var ulp_onidle_mode="none";
var ulp_onidle_period="5";
var ulp_onabd_popup="";
var ulp_onabd_mode="none";
var ulp_onabd_period="5";
var ulp_onload_delay="3";
var ulp_onload_close_delay="0";
var ulp_onscroll_offset="600";
var ulp_onidle_delay="30";</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: star-deals-20289',{nonInteraction: true});}</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 13168-13168',{nonInteraction: true});}</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: star-13171',{nonInteraction: true});}</script>
<script>
r3f5x9JS=escape(document['referrer']);
hf1N='6d6cc29a0e07698e5f236669ae902a53';
hf1V='bbcc0d1edabc37b43828f1f098409960';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: home-survey-chick-fil-20527',{nonInteraction: true});}</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: sub-page-ad-zone-12641',{nonInteraction: true});}</script>
<script>if(typeof wppas_ga!='undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: united-faith-mortgage-20525',{nonInteraction: true});}</script>
<script src="http://widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
<script>
r3f5x9JS=escape(document['referrer']);
hf4N='6d6cc29a0e07698e5f236669ae902a53';
hf4V='bbcc0d1edabc37b43828f1f098409960';
cm4S="form[action='https://mystar933.com/cmsmanager/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/3b8f1e43630960af97ffcae053f767ce/1501866355index.js'></script>
<script>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/71e8635c91240650f1bfd088b27ccacf/1501866355index.js'></script>
<script>
var ctf={"ajax_url":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/2dc687089f8e6f5d2f1e92012107c2d9/1501866355index.js'></script>
<script>
var qpprFrontData={"linkData":{"\/wp-admin\/":[1,1,""],"\/wp-login\/":[1,1,""],"\/wp-login.php":[1,1,""],"\/sharehope":[1,1,""],"\/mobilead\/":[1,1,""],"\/31281\/":[1,1,""],"\/donate\/":[1,1,""],"\/which-do-you-like\/":[0,1,""],"\/which-do-you-think\/":[0,1,""],"\/partnership\/":[1,1,""],"\/startower-openhouse":[1,1,""],"\/startower-openhouse\/":[1,1,""],"https:\/\/mystar933.com\/music-survey\/":[1,1,"http:\/\/mystar933.songscore.com\/"]},"siteURL":"https:\/\/mystar933.com\/cmsmanager","siteURLq":"https:\/\/mystar933.com"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/4c1e2344db9552b546614b06769a4241/1501866355index.js'></script>
<script>
var woocommerce_params={"ajax_url":"\/cmsmanager\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/being-enough-for-god-brant-hansen\/?wc-ajax=%%endpoint%%"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/34d559cf424466fbf656e182584b8981/1501866355index.js'></script>
<script>
var wc_cart_fragments_params={"ajax_url":"\/cmsmanager\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/being-enough-for-god-brant-hansen\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_c0471885d7897d029b8705f535c9edc0"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/0bd5c03db615c75ff2528a750ae42da9/1501866355index.js'></script>
<script>
var monarchSettings={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mystar933.com\/being-enough-for-god-brant-hansen\/","stats_nonce":"34ca2d7a75","share_counts":"c7aa397eb5","follow_counts":"bf5850afe4","total_counts":"b55cec307a","media_single":"882b8d06a1","media_total":"93555b3f46","generate_all_window_nonce":"ad5cecfa6d","no_img_message":"No images available for sharing on this page"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/6376313a043574d0a37943a9af8f63b9/1501866355index.js'></script>
<script>
var wppas_ajax_script={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/fc9f2ce8ad628b21c02ae0d0a1672493/1501866457index.js'></script>
<script>
var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings={"pluginPath":"\/cmsmanager\/wp-includes\/js\/mediaelement\/"};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/522d9370178d2183d51816fdc7792916/1501872185index.js'></script>
<script>
var ProEventCalendarAjax={"ajaxurl":"https:\/\/mystar933.com\/cmsmanager\/wp-admin\/admin-ajax.php?lang=","postEventsNonce":"5efb5edaf9","recaptcha_enable":"","recaptcha_site_key":""};
</script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/eca08d6167e8aba1db470ac3f8831bd8/1501866354index.js'></script>
<script src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key&#038;ver=2.9.6'></script>
<script src='//mystar933.com/cmsmanager/wp-content/cache/wpfc-minified/f7c24fb473646f56d890f8d2ad51c4b4/1501866354index.js'></script>
<script>jQuery(document).ready(function(){
function startProEventCalendar(){
jQuery("#dp_pec_id361340673").dpProEventCalendar({
nonce: "dp_pec_id361340673",
draggable: false,
map_lat: 0,
map_lng: 0,
columns: "1",
monthNames: new Array("January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"),
calendar: 2,
dateRangeStart: "0000-00-00",
dateRangeEnd: "0000-00-00",
skin: "light",
type: "grid-upcoming",
hide_old_dates: true,
limit: 1,
isRTL: 0,
calendar_per_date: 3,
allow_user_add_event: "0",
actualMonth: 8,
actualYear: 2017,
actualDay: 10,
defaultDate: "1502323279",
defaultDateFormat: "2017-08-10",
current_date_color: "",
category: "",
location: "",
event_id: "",
author: "",
lang_sending: "Sending...",
lang_subscribe: "Subscribe",
lang_subscribe_subtitle: "Receive new events notifications in your email.",
lang_remove_event: "Remove Event",
lang_your_name: "Your Name",
lang_your_email: "Your Email",
lang_fields_required: "All fields are required.",
lang_invalid_email: "The Email is invalid.",
lang_txt_subscribe_thanks: "Thanks for subscribing.",
lang_book_event: "Book Event",
view: "monthly-all-events"
});
jQuery("input, textarea", "#dp_pec_id361340673").placeholder();
}
if(jQuery("#dp_pec_id361340673").parent().css("display")=="none"){
jQuery("#dp_pec_id361340673").parent().onShowProCalendar(function(){
startProEventCalendar();
});
return;
}
startProEventCalendar();
});
jQuery(window).resize(function(){
if(jQuery(".dp_pec_layout", "#dp_pec_id361340673").width()!=null){
var instance=jQuery("#dp_pec_id361340673");
if(instance.width() < 500){
jQuery(instance).addClass("dp_pec_400");
jQuery(".dp_pec_dayname span", instance).each(function(i){
jQuery(this).html(jQuery(this).html().substr(0,3));
});
jQuery(".prev_month strong", instance).hide();
jQuery(".next_month strong", instance).hide();
jQuery(".prev_day strong", instance).hide();
jQuery(".next_day strong", instance).hide();
}else{
jQuery(instance).removeClass("dp_pec_400");
jQuery(".prev_month strong", instance).show();
jQuery(".next_month strong", instance).show();
jQuery(".prev_day strong", instance).show();
jQuery(".next_day strong", instance).show();
}}
});</script>
<script>var ulp_ajax_url="https://mystar933.com/cmsmanager/wp-admin/admin-ajax.php";
var ulp_css3_enable="on";
var ulp_ga_tracking="off";
var ulp_km_tracking="off";
var ulp_onexit_limits="off";
var ulp_no_preload="off";
var ulp_campaigns={"ab-Cg3xKOmXLwWPLPHd":[""],"none":[""]};
var ulp_overlays={"jPfS6VuXqWcAw6mF":["#333333", "0.8", "on", "bottom-left", "fadeIn", "classic", "#ffffff"],"mOWO4d8SVfIWApL8":["#333333", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
if(typeof ulp_inline_open=="function"&&typeof ulp_init=="function"){
ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function(){ulp_ready();});
}else{
jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
}</script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='x-google-fonts-css' href='//fonts.googleapis.com/css?family=Abel%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%7CMonoton%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all'/>
<link href="//fonts.googleapis.com/css?family=Abel:400|Gudea:400,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<script>setTimeout(function(){document.getElementById("wpfc-rb-loading").style.visibility="hidden";},1000);</script>
<noscript><style>#wpfc-rb-loading{display:none !important;}</style></noscript>
</body>
</html><!-- WP Fastest Cache file was created in 1.87365913391 seconds, on 10-08-17 0:01:20 -->